diff --git a/community/pybind11/PKGBUILD b/community/pybind11/PKGBUILD
index 61f1ae857..7eaf693b6 100644
--- a/community/pybind11/PKGBUILD
+++ b/community/pybind11/PKGBUILD
@@ -6,7 +6,7 @@
 #  - disable lto via -DCMAKE_INTERPROCEDURAL_OPTIMIZATION=OFF
 
 pkgname=pybind11
-pkgver=2.10.2
+pkgver=2.10.3
 pkgrel=1
 pkgdesc='A lightweight header-only library that exposes C++ types in Python and vice versa'
 arch=('any')
@@ -17,7 +17,7 @@ makedepends=('cmake' 'boost' 'eigen' 'python' 'python-setuptools' 'python-pytest
              #'python-sphinx' 'python-sphinx_rtd_theme' 'python-breathe')
 checkdepends=('python-numpy' 'python-scipy')
 source=("https://github.com/pybind/pybind11/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('93bd1e625e43e03028a3ea7389bba5d3f9f2596abc074b068e70f4ef9b1314ae')
+sha256sums=('5d8c4c5dda428d3a944ba3d2a5212cb988c2fae4670d58075a5a49075a6ca315')
 
 build () {
     cd "${pkgname}-${pkgver}"