diff --git a/community/gdal/PKGBUILD b/community/gdal/PKGBUILD
index 9f1eab6f8..d5e1a0e4a 100644
--- a/community/gdal/PKGBUILD
+++ b/community/gdal/PKGBUILD
@@ -10,8 +10,8 @@
 
 pkgbase=gdal
 pkgname=(gdal python-gdal)
-pkgver=3.6.3
-pkgrel=2
+pkgver=3.6.4
+pkgrel=1
 pkgdesc="A translator library for raster and vector geospatial data formats"
 arch=(x86_64)
 url="https://gdal.org/"
@@ -26,7 +26,7 @@ makedepends=(cmake opencl-headers python-setuptools python-numpy
 # ogdi
 changelog=$pkgbase.changelog
 source=(https://download.osgeo.org/${pkgbase}/${pkgver}/${pkgbase}-${pkgver}.tar.xz)
-b2sums=('c9d6817e74d0ec377979a060db231ec989e676f9aa0c1c04a8bcd6913c271eaccbb43a59b8bd52f0e297844759a3925039b83c73c4e0773943eeec8af656bb8a')
+b2sums=('d6abdbcc87029bf230dae5586f06cbd329e5e43be37d8f5e9a72c67c93a6769458cc9c693b498e3f697b1ee1b68c9f9dbf7545ff9819fceb8fdde81b8d4ac882')
 
 build() {
   cmake -B build -S $pkgbase-$pkgver \