diff --git a/community/opendht/PKGBUILD b/community/opendht/PKGBUILD
index 7ea31a3d2..15eafc13f 100644
--- a/community/opendht/PKGBUILD
+++ b/community/opendht/PKGBUILD
@@ -6,18 +6,18 @@
 #  - explicitly link v5/v6 with libatomic
 
 pkgname=opendht
-pkgver=1.8.1
-pkgrel=2
 epoch=1
+pkgver=1.9.1
+pkgrel=1
 pkgdesc="A C++11 implementation of the Kademlia DHT (Distributed Hash Table)"
-arch=('x86_64')
-depends=('gnutls' 'nettle' 'readline' 'argon2' 'jsoncpp' 'restbed')
-makedepends=('msgpack-c' 'cmake' 'cython' 'systemd' 'cppunit')
-optdepends=('python: to use the Python bindings')
+arch=(x86_64)
 url="https://github.com/savoirfairelinux/opendht"
-license=('GPL3')
+license=(GPL3)
+depends=(gnutls nettle readline argon2 jsoncpp restbed)
+makedepends=(msgpack-c cmake cython systemd cppunit)
+optdepends=('python: to use the Python bindings')
 source=("${url}/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('96564cd3c7fee711e7bcd71a83fef0e02721b06c1de921abf73b1872e616f962')
+sha256sums=('1a097edde82b8eddcc0ed82b2acb9a59b91cd3bfd7bead677763c5b46a06b1ac')
 
 prepare() {
   mkdir -p build
@@ -53,5 +53,5 @@ check() {
 
 package() {
   cd build
-  make DESTDIR="$pkgdir" install
+  make DESTDIR="${pkgdir}" install
 }