mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2025-03-19 00:21:40 +00:00
core/gcc to 4.7.0-7
This commit is contained in:
parent
6f5969b0ce
commit
1730480ab9
4 changed files with 52 additions and 188 deletions
|
@ -14,10 +14,10 @@ plugrel=1
|
|||
noautobuild=1
|
||||
|
||||
pkgname=('gcc' 'gcc-libs' 'gcc-fortran' 'gcc-objc')
|
||||
pkgver=4.6.3
|
||||
pkgrel=1
|
||||
#_snapshot=4.6-20120120
|
||||
_libstdcppmanver=20111215 # Note: check source directory name when updating this
|
||||
pkgver=4.7.0
|
||||
pkgrel=7
|
||||
_snapshot=4.7-20120505
|
||||
_libstdcppmanver=20120307 # Note: check source directory name when updating this
|
||||
pkgdesc="The GNU Compiler Collection"
|
||||
arch=('i686' 'x86_64')
|
||||
license=('GPL' 'LGPL' 'FDL' 'custom')
|
||||
|
@ -25,16 +25,15 @@ url="http://gcc.gnu.org"
|
|||
makedepends=('binutils>=2.22' 'libmpc' 'cloog' 'ppl')
|
||||
checkdepends=('dejagnu')
|
||||
options=('!libtool' '!emptydirs' '!distcc')
|
||||
source=(ftp://gcc.gnu.org/pub/gcc/releases/gcc-${pkgver}/gcc-${pkgver}.tar.bz2
|
||||
#ftp://gcc.gnu.org/pub/gcc/snapshots/${_snapshot}/gcc-${_snapshot}.tar.bz2
|
||||
ftp://gcc.gnu.org/pub/gcc/libstdc++/doxygen/libstdc++-man.${_libstdcppmanver}.tar.bz2
|
||||
source=(#ftp://gcc.gnu.org/pub/gcc/releases/gcc-${pkgver}/gcc-${pkgver}.tar.bz2
|
||||
ftp://gcc.gnu.org/pub/gcc/snapshots/${_snapshot}/gcc-${_snapshot}.tar.bz2
|
||||
ftp://gcc.gnu.org/pub/gcc/libstdc++/doxygen/libstdc++-api.${_libstdcppmanver}.man.tar.bz2
|
||||
gcc_pure64.patch
|
||||
gcc-hash-style-both.patch
|
||||
gcc-4.6.2-cloog-0.17.patch)
|
||||
md5sums=('773092fe5194353b02bb0110052a972e'
|
||||
'450772ce32daed97d7383199f8797f33'
|
||||
'4030ee1c08dd1e843c0225b772360e76'
|
||||
'4df25b623799b148a0703eaeec8fdf3f')
|
||||
gcc-4.7.0-cloog-0.17.patch)
|
||||
md5sums=('8e2df3b9a755c9262db0df019cc3542e'
|
||||
'489d2f5311535800a120efd8d18db719'
|
||||
'ced48436c1b3c981d721a829f1094de1'
|
||||
'575f7d17b022e609447a590e481b18b5')
|
||||
|
||||
if [ -n "${_snapshot}" ]; then
|
||||
_basedir="${srcdir}/gcc-${_snapshot}"
|
||||
|
@ -52,12 +51,11 @@ build() {
|
|||
sed -i 's@\./fixinc\.sh@-c true@' gcc/Makefile.in
|
||||
|
||||
if [ "${CARCH}" = "x86_64" ]; then
|
||||
patch -Np1 -i ${srcdir}/gcc_pure64.patch
|
||||
patch -p1 -i ${srcdir}/gcc_pure64.patch
|
||||
fi
|
||||
patch -Np0 -i ${srcdir}/gcc-hash-style-both.patch
|
||||
|
||||
# compatibility with latest cloog
|
||||
patch -Np1 -i ${srcdir}/gcc-4.6.2-cloog-0.17.patch
|
||||
patch -p1 -i ${srcdir}/gcc-4.7.0-cloog-0.17.patch
|
||||
|
||||
echo ${pkgver} > gcc/BASE-VER
|
||||
|
||||
|
@ -81,7 +79,9 @@ build() {
|
|||
--with-ppl --enable-cloog-backend=isl \
|
||||
--enable-lto --enable-gold --enable-ld=default \
|
||||
--enable-plugin --with-plugin-ld=ld.gold \
|
||||
--with-linker-hash-style=gnu \
|
||||
--disable-multilib --disable-libssp \
|
||||
--disable-build-with-cxx --disable-build-poststage1-with-cxx \
|
||||
--enable-checking=release $CONFIGFLAG
|
||||
make
|
||||
}
|
||||
|
@ -102,16 +102,17 @@ package_gcc-libs()
|
|||
{
|
||||
pkgdesc="Runtime libraries shipped by GCC"
|
||||
groups=('base')
|
||||
depends=('glibc>=2.14')
|
||||
depends=('glibc>=2.15')
|
||||
install=gcc-libs.install
|
||||
|
||||
cd gcc-build
|
||||
make -j1 -C $CHOST/libgcc DESTDIR=${pkgdir} install-shared
|
||||
for lib in libmudflap libgomp libstdc++-v3/src; do
|
||||
for lib in libmudflap libgomp libstdc++-v3/src libitm; do
|
||||
make -j1 -C $CHOST/$lib DESTDIR=${pkgdir} install-toolexeclibLTLIBRARIES
|
||||
done
|
||||
make -j1 -C $CHOST/libstdc++-v3/po DESTDIR=${pkgdir} install
|
||||
make -j1 -C $CHOST/libgomp DESTDIR=${pkgdir} install-info
|
||||
make -j1 -C $CHOST/libitm DESTDIR=${pkgdir} install-info
|
||||
|
||||
make -j1 DESTDIR=${pkgdir} install-target-libquadmath
|
||||
make -j1 DESTDIR=${pkgdir} install-target-libgfortran
|
||||
|
@ -137,34 +138,29 @@ package_gcc()
|
|||
|
||||
cd gcc-build
|
||||
|
||||
# unfortunately it is much, much easier to install the lot and clean-up the mess...
|
||||
make -j1 DESTDIR=${pkgdir} install
|
||||
|
||||
install -d $pkgdir/usr/share/gdb/auto-load/usr/lib
|
||||
mv $pkgdir{,/usr/share/gdb/auto-load}/usr/lib/libstdc++.so.6.0.17-gdb.py
|
||||
|
||||
# unfortunately it is much, much easier to install the lot and clean-up the mess...
|
||||
rm -f $pkgdir/usr/bin/{$CHOST-,}gfortran
|
||||
rm -f $pkgdir/usr/lib/*.so*
|
||||
rm -f $pkgdir/usr/lib/lib{ffi,gfortran,,objc,quadmath}.a
|
||||
rm -f $pkgdir/usr/lib/libgfortran.spec
|
||||
rm -f -r $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/{finclude,include/objc}
|
||||
rm -f $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/include/{ffi{,target}.h,quadmath{,_weak}.h}
|
||||
rm -f $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/{cc1obj{,plus},f951,libgfortranbegin.a}
|
||||
rm -f $pkgdir/usr/share/info/{gfortran,libgomp,libquadmath}.info
|
||||
rm -f $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/{cc1obj{,plus},f951}
|
||||
rm -f $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/{libcaf_single,libgfortranbegin}.a
|
||||
rm -f $pkgdir/usr/share/info/{gfortran,libgomp,libquadmath,libitm}.info
|
||||
rm -f $pkgdir/usr/share/locale/{de,fr}/LC_MESSAGES/libstdc++.mo
|
||||
rm -f $pkgdir/usr/share/man/man1/gfortran.1
|
||||
rm -f $pkgdir/usr/share/man/man3/ffi*
|
||||
|
||||
# many packages require these symlinks
|
||||
install -dm755 ${pkgdir}/lib
|
||||
ln -sf /usr/bin/cpp ${pkgdir}/lib/cpp
|
||||
ln -sf gcc ${pkgdir}/usr/bin/cc
|
||||
ln -sf g++ ${pkgdir}/usr/bin/c++
|
||||
|
||||
# install gengtype for plugin support
|
||||
install -m755 gcc/build/gengtype $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/
|
||||
install -m644 gcc/gtype.state $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/
|
||||
|
||||
# plugin headers are all over the place at the moment...
|
||||
for i in common objc pragma pretty-print; do
|
||||
ln -sf ../c-$i.h $pkgdir/usr/lib/gcc/$CHOST/${pkgver}/plugin/include/c-family/c-$i.h
|
||||
done
|
||||
ln -s /usr/bin/cpp ${pkgdir}/lib/cpp
|
||||
ln -s gcc ${pkgdir}/usr/bin/cc
|
||||
|
||||
# POSIX conformance launcher scripts for c89 and c99
|
||||
cat > $pkgdir/usr/bin/c89 <<"EOF"
|
||||
|
@ -197,7 +193,7 @@ EOF
|
|||
|
||||
# install the libstdc++ man pages
|
||||
install -dm755 ${pkgdir}/usr/share/man/man3
|
||||
install -m644 ${srcdir}/man3/* ${pkgdir}/usr/share/man/man3/
|
||||
install -m644 ${srcdir}/man/man3/* ${pkgdir}/usr/share/man/man3/
|
||||
|
||||
# Install Runtime Library Exception
|
||||
install -Dm644 ${_basedir}/COPYING.RUNTIME \
|
||||
|
@ -220,6 +216,8 @@ package_gcc-fortran()
|
|||
# remove libraries included in gcc-libs
|
||||
rm -f ${pkgdir}/usr/lib/lib{gfortran,quadmath}.so*
|
||||
rm -f ${pkgdir}/usr/share/info/libquadmath.info
|
||||
|
||||
ln -s gfortran ${pkgdir}/usr/bin/f95
|
||||
|
||||
# Install Runtime Library Exception
|
||||
install -Dm644 ${_basedir}/COPYING.RUNTIME \
|
||||
|
|
|
@ -3,7 +3,7 @@ diff -Naur gcc-4.6-20120120-orig/configure gcc-4.6-20120120/configure
|
|||
+++ gcc-4.6-20120120/configure 2012-02-03 17:55:14.885990135 +1000
|
||||
@@ -6049,8 +6049,8 @@
|
||||
LDFLAGS="${_cloog_saved_LDFLAGS} ${clooglibs} ${ppllibs}"
|
||||
|
||||
|
||||
if test "${cloog_org}" = yes ; then
|
||||
- { $as_echo "$as_me:${as_lineno-$LINENO}: checking for version 0.16.1 of CLooG" >&5
|
||||
-$as_echo_n "checking for version 0.16.1 of CLooG... " >&6; }
|
||||
|
@ -22,15 +22,3 @@ diff -Naur gcc-4.6-20120120-orig/configure gcc-4.6-20120120/configure
|
|||
choke me
|
||||
#endif
|
||||
;
|
||||
diff -Naur gcc-4.6-20120120-orig/gcc/graphite-clast-to-gimple.c gcc-4.6-20120120/gcc/graphite-clast-to-gimple.c
|
||||
--- gcc-4.6-20120120-orig/gcc/graphite-clast-to-gimple.c 2011-03-13 08:05:38.000000000 +1000
|
||||
+++ gcc-4.6-20120120/gcc/graphite-clast-to-gimple.c 2012-02-03 17:51:47.943463879 +1000
|
||||
@@ -1367,7 +1367,7 @@
|
||||
/* Change cloog output language to C. If we do use FORTRAN instead, cloog
|
||||
will stop e.g. with "ERROR: unbounded loops not allowed in FORTRAN.", if
|
||||
we pass an incomplete program to cloog. */
|
||||
- options->language = LANGUAGE_C;
|
||||
+ options->language = CLOOG_LANGUAGE_C;
|
||||
|
||||
/* Enable complex equality spreading: removes dummy statements
|
||||
(assignments) in the generated code which repeats the
|
|
@ -1,122 +0,0 @@
|
|||
--- gcc/config/alpha/linux-elf.h.orig 2010-12-09 23:27:07.000000000 +1000
|
||||
+++ gcc/config/alpha/linux-elf.h 2011-03-11 10:01:47.770000457 +1000
|
||||
@@ -41,7 +41,7 @@
|
||||
|
||||
#define ELF_DYNAMIC_LINKER LINUX_DYNAMIC_LINKER
|
||||
|
||||
-#define LINK_SPEC "-m elf64alpha %{G*} %{relax:-relax} \
|
||||
+#define LINK_SPEC "-m elf64alpha --hash-style=both %{G*} %{relax:-relax} \
|
||||
%{O*:-O3} %{!O*:-O1} \
|
||||
%{shared:-shared} \
|
||||
%{!shared: \
|
||||
--- gcc/config/i386/linux64.h.orig 2011-03-03 08:35:36.000000000 +1000
|
||||
+++ gcc/config/i386/linux64.h 2011-03-11 10:01:47.770000457 +1000
|
||||
@@ -78,7 +78,7 @@
|
||||
%{!mno-sse2avx:%{mavx:-msse2avx}} %{msse2avx:%{!mavx:-msse2avx}}"
|
||||
|
||||
#undef LINK_SPEC
|
||||
-#define LINK_SPEC "%{" SPEC_64 ":-m elf_x86_64} %{" SPEC_32 ":-m elf_i386} \
|
||||
+#define LINK_SPEC "%{" SPEC_64 ":-m elf_x86_64} %{" SPEC_32 ":-m elf_i386} --hash-style=both \
|
||||
%{shared:-shared} \
|
||||
%{!shared: \
|
||||
%{!static: \
|
||||
--- gcc/config/i386/linux.h.orig 2011-01-15 04:45:06.000000000 +1000
|
||||
+++ gcc/config/i386/linux.h 2011-03-11 10:01:47.770000457 +1000
|
||||
@@ -104,7 +104,7 @@
|
||||
{ "dynamic_linker", LINUX_DYNAMIC_LINKER }
|
||||
|
||||
#undef LINK_SPEC
|
||||
-#define LINK_SPEC "-m %(link_emulation) %{shared:-shared} \
|
||||
+#define LINK_SPEC "-m %(link_emulation) --hash-style=both %{shared:-shared} \
|
||||
%{!shared: \
|
||||
%{!static: \
|
||||
%{rdynamic:-export-dynamic} \
|
||||
--- gcc/config/ia64/linux.h.orig 2010-12-09 23:27:07.000000000 +1000
|
||||
+++ gcc/config/ia64/linux.h 2011-03-11 10:01:47.770000457 +1000
|
||||
@@ -64,7 +64,7 @@
|
||||
#define GLIBC_DYNAMIC_LINKER "/lib/ld-linux-ia64.so.2"
|
||||
|
||||
#undef LINK_SPEC
|
||||
-#define LINK_SPEC "\
|
||||
+#define LINK_SPEC "--hash-style=both \
|
||||
%{shared:-shared} \
|
||||
%{!shared: \
|
||||
%{!static: \
|
||||
--- gcc/config/rs6000/linux64.h.orig 2011-02-11 03:30:10.000000000 +1000
|
||||
+++ gcc/config/rs6000/linux64.h 2011-03-11 10:03:34.280000457 +1000
|
||||
@@ -389,11 +389,11 @@
|
||||
CHOOSE_DYNAMIC_LINKER (GLIBC_DYNAMIC_LINKER64, UCLIBC_DYNAMIC_LINKER64)
|
||||
|
||||
|
||||
-#define LINK_OS_LINUX_SPEC32 "-m elf32ppclinux %{!shared: %{!static: \
|
||||
+#define LINK_OS_LINUX_SPEC32 "-m elf32ppclinux --hash-style=both %{!shared: %{!static: \
|
||||
%{rdynamic:-export-dynamic} \
|
||||
-dynamic-linker " LINUX_DYNAMIC_LINKER32 "}}"
|
||||
|
||||
-#define LINK_OS_LINUX_SPEC64 "-m elf64ppc %{!shared: %{!static: \
|
||||
+#define LINK_OS_LINUX_SPEC64 "-m elf64ppc --hash-style=both %{!shared: %{!static: \
|
||||
%{rdynamic:-export-dynamic} \
|
||||
-dynamic-linker " LINUX_DYNAMIC_LINKER64 "}}"
|
||||
|
||||
--- gcc/config/rs6000/sysv4.h.orig 2011-01-28 04:36:03.000000000 +1000
|
||||
+++ gcc/config/rs6000/sysv4.h 2011-03-11 10:01:47.773333792 +1000
|
||||
@@ -830,7 +830,7 @@
|
||||
#define LINUX_DYNAMIC_LINKER \
|
||||
CHOOSE_DYNAMIC_LINKER (GLIBC_DYNAMIC_LINKER, UCLIBC_DYNAMIC_LINKER)
|
||||
|
||||
-#define LINK_OS_LINUX_SPEC "-m elf32ppclinux %{!shared: %{!static: \
|
||||
+#define LINK_OS_LINUX_SPEC "-m elf32ppclinux --hash-style=both %{!shared: %{!static: \
|
||||
%{rdynamic:-export-dynamic} \
|
||||
-dynamic-linker " LINUX_DYNAMIC_LINKER "}}"
|
||||
|
||||
--- gcc/config/s390/linux.h.orig 2010-12-09 23:27:07.000000000 +1000
|
||||
+++ gcc/config/s390/linux.h 2011-03-11 10:01:47.770000457 +1000
|
||||
@@ -77,7 +77,7 @@
|
||||
|
||||
#undef LINK_SPEC
|
||||
#define LINK_SPEC \
|
||||
- "%{m31:-m elf_s390}%{m64:-m elf64_s390} \
|
||||
+ "%{m31:-m elf_s390}%{m64:-m elf64_s390} --hash-style=both \
|
||||
%{shared:-shared} \
|
||||
%{!shared: \
|
||||
%{static:-static} \
|
||||
--- gcc/config/sparc/linux64.h.orig 2011-02-17 23:57:21.000000000 +1000
|
||||
+++ gcc/config/sparc/linux64.h 2011-03-11 10:01:47.770000457 +1000
|
||||
@@ -113,7 +113,7 @@
|
||||
{ "link_arch_default", LINK_ARCH_DEFAULT_SPEC }, \
|
||||
{ "link_arch", LINK_ARCH_SPEC },
|
||||
|
||||
-#define LINK_ARCH32_SPEC "-m elf32_sparc -Y P,%R/usr/lib %{shared:-shared} \
|
||||
+#define LINK_ARCH32_SPEC "-m elf32_sparc --hash-style=both -Y P,%R/usr/lib %{shared:-shared} \
|
||||
%{!shared: \
|
||||
%{!static: \
|
||||
%{rdynamic:-export-dynamic} \
|
||||
@@ -121,7 +121,7 @@
|
||||
%{static:-static}} \
|
||||
"
|
||||
|
||||
-#define LINK_ARCH64_SPEC "-m elf64_sparc -Y P,%R/usr/lib64 %{shared:-shared} \
|
||||
+#define LINK_ARCH64_SPEC "-m elf64_sparc --hash-style=both -Y P,%R/usr/lib64 %{shared:-shared} \
|
||||
%{!shared: \
|
||||
%{!static: \
|
||||
%{rdynamic:-export-dynamic} \
|
||||
@@ -193,7 +193,7 @@
|
||||
#else /* !SPARC_BI_ARCH */
|
||||
|
||||
#undef LINK_SPEC
|
||||
-#define LINK_SPEC "-m elf64_sparc -Y P,%R/usr/lib64 %{shared:-shared} \
|
||||
+#define LINK_SPEC "-m elf64_sparc --hash-style=both -Y P,%R/usr/lib64 %{shared:-shared} \
|
||||
%{!shared: \
|
||||
%{!static: \
|
||||
%{rdynamic:-export-dynamic} \
|
||||
--- gcc/config/sparc/linux.h.orig 2011-01-27 06:30:12.000000000 +1000
|
||||
+++ gcc/config/sparc/linux.h 2011-03-11 10:01:47.770000457 +1000
|
||||
@@ -74,7 +74,7 @@
|
||||
#define GLIBC_DYNAMIC_LINKER "/lib/ld-linux.so.2"
|
||||
|
||||
#undef LINK_SPEC
|
||||
-#define LINK_SPEC "-m elf32_sparc -Y P,/usr/lib %{shared:-shared} \
|
||||
+#define LINK_SPEC "-m elf32_sparc --hash-style=both -Y P,/usr/lib %{shared:-shared} \
|
||||
%{!mno-relax:%{!r:-relax}} \
|
||||
%{!shared: \
|
||||
%{!static: \
|
|
@ -1,26 +1,26 @@
|
|||
diff -Naur gcc-4.2.0.orig/gcc/config/i386/linux64.h gcc-4.2.0/gcc/config/i386/linux64.h
|
||||
--- gcc-4.2.0.orig/gcc/config/i386/linux64.h 2007-05-16 19:21:19.000000000 -0400
|
||||
+++ gcc-4.2.0/gcc/config/i386/linux64.h 2007-05-18 17:04:05.000000000 -0400
|
||||
@@ -49,8 +49,8 @@
|
||||
When the -shared link option is used a final link is not being
|
||||
done. */
|
||||
diff -Naur gcc-orig/gcc/config/i386/linux64.h gcc/gcc/config/i386/linux64.h
|
||||
--- gcc-orig/gcc/config/i386/linux64.h 2011-07-08 01:38:34.000000000 +1000
|
||||
+++ gcc/gcc/config/i386/linux64.h 2011-07-24 19:48:05.000000000 +1000
|
||||
@@ -28,6 +28,6 @@
|
||||
#define GNU_USER_LINK_EMULATION64 "elf_x86_64"
|
||||
#define GNU_USER_LINK_EMULATIONX32 "elf32_x86_64"
|
||||
|
||||
-#define GLIBC_DYNAMIC_LINKER32 "/lib/ld-linux.so.2"
|
||||
-#define GLIBC_DYNAMIC_LINKER64 "/lib64/ld-linux-x86-64.so.2"
|
||||
+#define GLIBC_DYNAMIC_LINKER32 "/lib32/ld-linux.so.2"
|
||||
+#define GLIBC_DYNAMIC_LINKER64 "/lib/ld-linux-x86-64.so.2"
|
||||
|
||||
#undef LINK_SPEC
|
||||
#define LINK_SPEC "%{!m32:-m elf_x86_64} %{m32:-m elf_i386} \
|
||||
diff -Naur gcc-4.2.0.orig/gcc/config/i386/t-linux64 gcc-4.2.0/gcc/config/i386/t-linux64
|
||||
--- gcc-4.2.0.orig/gcc/config/i386/t-linux64 2007-05-16 19:21:19.000000000 -0400
|
||||
+++ gcc-4.2.0/gcc/config/i386/t-linux64 2007-05-18 17:04:36.000000000 -0400
|
||||
@@ -6,7 +6,7 @@
|
||||
|
||||
MULTILIB_OPTIONS = m64/m32
|
||||
MULTILIB_DIRNAMES = 64 32
|
||||
-MULTILIB_OSDIRNAMES = ../lib64 $(if $(wildcard $(shell echo $(SYSTEM_HEADER_DIR))/../../usr/lib32),../lib32,../lib)
|
||||
+MULTILIB_OSDIRNAMES = ../lib ../lib32
|
||||
#define GLIBC_DYNAMIC_LINKERX32 "/libx32/ld-linux-x32.so.2"
|
||||
diff -Naur gcc-orig/gcc/config/i386/t-linux64 gcc/gcc/config/i386/t-linux64
|
||||
--- gcc-orig/gcc/config/i386/t-linux64 2011-07-08 01:38:34.000000000 +1000
|
||||
+++ gcc/gcc/config/i386/t-linux64 2011-07-24 19:49:41.000000000 +1000
|
||||
@@ -34,8 +34,8 @@
|
||||
comma=,
|
||||
MULTILIB_OPTIONS = $(subst $(comma),/,$(TM_MULTILIB_CONFIG))
|
||||
MULTILIB_DIRNAMES = $(patsubst m%, %, $(subst /, ,$(MULTILIB_OPTIONS)))
|
||||
-MULTILIB_OSDIRNAMES = m64=../lib64
|
||||
-MULTILIB_OSDIRNAMES+= m32=$(if $(wildcard $(shell echo $(SYSTEM_HEADER_DIR))/../../usr/lib32),../lib32,../lib)
|
||||
+MULTILIB_OSDIRNAMES = m64=../lib
|
||||
+MULTILIB_OSDIRNAMES+= m32=../lib32
|
||||
MULTILIB_OSDIRNAMES+= mx32=../libx32
|
||||
|
||||
LIBGCC = stmp-multilib
|
||||
INSTALL_LIBGCC = install-multilib
|
||||
|
|
Loading…
Reference in a new issue