community/qtox to 1.16.3-10

This commit is contained in:
Kevin Mihelich 2020-03-23 04:29:10 +00:00
parent 9e1fd2b99a
commit 27095373bd
2 changed files with 1 additions and 14 deletions

View file

@ -9,7 +9,7 @@
pkgname=qtox
_pkgname=qTox
pkgver=1.16.3
pkgrel=7
pkgrel=10
_gitver='8eed684c37bd711de2ca4bd863f5f0509edcdc2d'
pkgdesc='Powerful Tox client written in C++/Qt that follows the Tox design guidelines'
arch=('x86_64')

View file

@ -1,13 +0,0 @@
diff --git a/src/widget/friendwidget.cpp b/src/widget/friendwidget.cpp
index 752c2f81..a0d76c58 100644
--- a/src/widget/friendwidget.cpp
+++ b/src/widget/friendwidget.cpp
@@ -222,7 +222,7 @@ void FriendWidget::onContextMenuCalled(QContextMenuEvent* event)
Settings::getInstance().setAutoAcceptDir(id, "");
} else if (autoAccept->isChecked()) {
const QString dir = QFileDialog::getExistingDirectory(
- Q_NULLPTR, tr("Choose an auto accept directory", "popup title"), dir);
+ Q_NULLPTR, tr("Choose an auto accept directory", "popup title"), Settings::getInstance().getAutoAcceptDir(id));
autoAccept->setChecked(true);
qDebug() << "Setting auto accept dir for" << friendId << "to" << dir;