community/opensips: fix arm.patch for 2.1.1

This commit is contained in:
Jason Plum 2015-10-28 11:52:49 -04:00
parent 4d5f8ac988
commit 2d00061367

View file

@ -1,16 +1,16 @@
diff -urN a/Makefile.defs b/Makefile.defs
--- a/Makefile.defs 2014-07-02 07:52:34.000000000 -0600
+++ b/Makefile.defs 2014-07-27 20:14:16.713085258 -0600
@@ -84,7 +84,7 @@
@@ -88,7 +88,7 @@
endif
ARCH := $(shell $(GETARCH) |sed -e s/i.86/i386/ -e s/sun4u/sparc64/ \
HOST_ARCH := $(shell $(GETARCH) |sed -e s/i.86/i386/ -e s/sun4u/sparc64/ \
- -e s/armv4l/arm/ -e "s/Power Macintosh/ppc/" \
+ -e s/armv4l/arm/ -e s/armv5tel/arm/ -e s/armv6l/arm/ -e s/armv7l/arm/ -e "s/Power Macintosh/ppc/" \
-e s/sun4v/sparc64/ -e "s/cobalt/mips2/" \
-e s/amd64/x86_64/ )
@@ -943,7 +943,7 @@
@@ -1006,7 +1006,7 @@
-Wall
#if gcc 4.x+
ifeq ($(CC_CLASS), 4.x)