diff --git a/community/fio/PKGBUILD b/community/fio/PKGBUILD
index 40a1ed275..d6767a88f 100644
--- a/community/fio/PKGBUILD
+++ b/community/fio/PKGBUILD
@@ -8,12 +8,13 @@
 
 pkgname=fio
 pkgver=2.2.12
-pkgrel=1
+pkgrel=2
 pkgdesc='Scriptable I/O tool for storage benchmarks and drive testing'
 arch=(i686 x86_64)
 url='https://github.com/axboe/fio'
 license=(GPL2)
-depends=(bash libaio python2)
+# TODO: enable rdma, need to move the libraries from AUR
+depends=(bash libaio python2 glusterfs ceph)
 makedepends=(gtk2)
 optdepends=(
   'gtk2: for gfio - fio GUI frontend' 
@@ -28,7 +29,6 @@ prepare() {
   sed -e 's|#!/usr/bin/env python|#!/usr/bin/env python2|' -i tools/plot/fio2gnuplot 
 }
 
-# TODO: enable rdma, need to move the libraries from AUR
 build() {
   cd fio-fio-$pkgver
   ./configure --enable-gfio --extra-cflags="$CFLAGS"