diff --git a/community/perl-test-output/PKGBUILD b/community/perl-test-output/PKGBUILD
index 24bda3a06..78aa95081 100644
--- a/community/perl-test-output/PKGBUILD
+++ b/community/perl-test-output/PKGBUILD
@@ -6,8 +6,8 @@
 #    takes a goddamn inquisition to get upstream maintainers to fix shit like this.
 
 pkgname=perl-test-output
-pkgver=1.02
-pkgrel=1
+pkgver=1.01
+pkgrel=1.1
 pkgdesc='Utilities to test STDOUT and STDERR messages'
 arch=('any')
 license=('GPL' 'PerlArtistic')
@@ -18,7 +18,7 @@ depends=('perl-sub-exporter'
 url='http://search.cpan.org/dist/Test-Output'
 options=('!emptydirs')
 source=("http://search.cpan.org/CPAN/authors/id/B/BD/BDFOY/Test-Output-$pkgver.tar.gz")
-md5sums=('d80890160737cdf4c3241d48428d33ab')
+md5sums=('bea1fe88e8725a5b3f7b66e69fc83dd2')
 
 build() {
   cd Test-Output-$pkgver
@@ -28,7 +28,7 @@ build() {
 
 check() {
   cd Test-Output-$pkgver
-  #make test
+  make test
 }
 
 package() {