mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2025-01-17 23:34:07 +00:00
alarm/omxplayer-git to 482.17b81a8-1
This commit is contained in:
parent
123318803b
commit
41b3a7f0af
2 changed files with 9 additions and 9 deletions
|
@ -1,4 +1,4 @@
|
|||
From 6439cd94f115feac6c7dfe2e48a33a2acb4f2e53 Mon Sep 17 00:00:00 2001
|
||||
From d206dd65f0f65d483ceeb79e3e31956fb7b0396c Mon Sep 17 00:00:00 2001
|
||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
Date: Wed, 24 Sep 2014 08:47:14 -0600
|
||||
Subject: [PATCH] alarm fixes
|
||||
|
@ -10,7 +10,7 @@ Subject: [PATCH] alarm fixes
|
|||
3 files changed, 16 insertions(+), 62 deletions(-)
|
||||
|
||||
diff --git a/Makefile b/Makefile
|
||||
index 3615ff7..47d196b 100644
|
||||
index 80b63b1..47d196b 100644
|
||||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -2,9 +2,9 @@ include Makefile.include
|
||||
|
@ -61,7 +61,7 @@ index 3615ff7..47d196b 100644
|
|||
- cp COPYING $(DIST)/usr/share/doc/omxplayer
|
||||
- cp README.md $(DIST)/usr/share/doc/omxplayer/README
|
||||
- cp omxplayer.1 $(DIST)/usr/share/man/man1
|
||||
- cp -a ffmpeg_compiled/usr/local/lib/*.so* $(DIST)/usr/lib/omxplayer/
|
||||
- cp -P ffmpeg_compiled/usr/local/lib/*.so* $(DIST)/usr/lib/omxplayer/
|
||||
- cd $(DIST); tar -czf ../$(DIST).tgz *
|
||||
+install:
|
||||
+ install -d $(DESTDIR)/usr/bin
|
||||
|
@ -119,10 +119,10 @@ index 58e9560..4789f10 100644
|
|||
+LDFLAGS += -L/opt/vc/lib/
|
||||
+INCLUDES += -I/opt/vc/include -I/opt/vc/include/interface/vmcs_host/linux -I/opt/vc/include/interface/vcos/pthreads -I/usr/include/freetype2 -I/usr/include/dbus-1.0 -I/usr/lib/dbus-1.0/include
|
||||
diff --git a/omxplayer.cpp b/omxplayer.cpp
|
||||
index 3a417ca..c6f155d 100644
|
||||
index 6952953..c7cf2af 100644
|
||||
--- a/omxplayer.cpp
|
||||
+++ b/omxplayer.cpp
|
||||
@@ -90,8 +90,8 @@ bool m_osd = true;
|
||||
@@ -83,8 +83,8 @@ bool m_osd = true;
|
||||
bool m_no_keys = false;
|
||||
std::string m_external_subtitles_path;
|
||||
bool m_has_external_subtitles = false;
|
||||
|
@ -134,5 +134,5 @@ index 3a417ca..c6f155d 100644
|
|||
bool m_asked_for_font = false;
|
||||
bool m_asked_for_italic_font = false;
|
||||
--
|
||||
2.3.1
|
||||
2.7.3
|
||||
|
||||
|
|
|
@ -5,8 +5,8 @@
|
|||
buildarch=20
|
||||
|
||||
pkgname=omxplayer-git
|
||||
pkgver=473.15a490b
|
||||
pkgrel=2
|
||||
pkgver=482.17b81a8
|
||||
pkgrel=1
|
||||
pkgdesc="omxplayer is a command line media player for the RaspberryPi"
|
||||
arch=('armv6h' 'armv7h')
|
||||
url="https://github.com/popcornmix/omxplayer"
|
||||
|
@ -19,7 +19,7 @@ conflicts=('omxplayer' 'omxplayer-bin')
|
|||
source=('git://github.com/popcornmix/omxplayer.git'
|
||||
'0001-alarm-fixes.patch')
|
||||
md5sums=('SKIP'
|
||||
'13895e966d734d927bec43376a1c1de8')
|
||||
'1ce316079d5650c98826f89cfb96f99d')
|
||||
|
||||
pkgver() {
|
||||
cd omxplayer
|
||||
|
|
Loading…
Reference in a new issue