mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2025-02-16 23:57:11 +00:00
community/openssh-askpass: fix patch
This commit is contained in:
parent
f89aadfdf8
commit
441329e3d7
2 changed files with 7 additions and 19 deletions
|
@ -21,7 +21,7 @@ source=("http://hugo.pereira.free.fr/software/tgz/$pkgname-$pkgver.tar.gz"
|
||||||
'arm.patch')
|
'arm.patch')
|
||||||
md5sums=('b5abdeef5f09256545f8643aca111426'
|
md5sums=('b5abdeef5f09256545f8643aca111426'
|
||||||
'baec3f0499b851aca6705968fa9e0df7'
|
'baec3f0499b851aca6705968fa9e0df7'
|
||||||
'c6c1f8d316bf526d1d7d959aafb4d020')
|
'834cd4ee728226b219d6c747a1b6a9b2')
|
||||||
|
|
||||||
build() {
|
build() {
|
||||||
cd "$srcdir/$pkgname-$pkgver"
|
cd "$srcdir/$pkgname-$pkgver"
|
||||||
|
|
|
@ -1,7 +1,7 @@
|
||||||
diff -urN a/base-qt/CustomPixmap.cpp b/base-qt/CustomPixmap.cpp
|
diff -urN a/base-qt/CustomPixmap.cpp b/base-qt/CustomPixmap.cpp
|
||||||
--- a/base-qt/CustomPixmap.cpp 2013-02-14 15:16:24.000000000 -0700
|
--- a/base-qt/CustomPixmap.cpp 2014-09-26 02:05:51.000000000 -0600
|
||||||
+++ b/base-qt/CustomPixmap.cpp 2013-05-11 10:58:03.071698156 -0600
|
+++ b/base-qt/CustomPixmap.cpp 2015-06-21 11:36:25.050199863 -0600
|
||||||
@@ -169,7 +169,7 @@
|
@@ -208,7 +208,7 @@
|
||||||
|
|
||||||
Debug::Throw( "CustomPixmap::highlighted.\n" );
|
Debug::Throw( "CustomPixmap::highlighted.\n" );
|
||||||
if( opacity <= 0 ) return *this;
|
if( opacity <= 0 ) return *this;
|
||||||
|
@ -11,9 +11,9 @@ diff -urN a/base-qt/CustomPixmap.cpp b/base-qt/CustomPixmap.cpp
|
||||||
// compute mask
|
// compute mask
|
||||||
QPixmap mask( *this );
|
QPixmap mask( *this );
|
||||||
diff -urN a/base-qt/PathEditor_p.h b/base-qt/PathEditor_p.h
|
diff -urN a/base-qt/PathEditor_p.h b/base-qt/PathEditor_p.h
|
||||||
--- a/base-qt/PathEditor_p.h 2013-02-14 02:02:20.000000000 -0700
|
--- a/base-qt/PathEditor_p.h 2014-09-12 02:43:11.000000000 -0600
|
||||||
+++ b/base-qt/PathEditor_p.h 2013-05-11 11:04:16.119694794 -0600
|
+++ b/base-qt/PathEditor_p.h 2015-06-21 11:36:41.300204916 -0600
|
||||||
@@ -67,7 +67,7 @@
|
@@ -68,7 +68,7 @@
|
||||||
{ mouseOver_ = value; }
|
{ mouseOver_ = value; }
|
||||||
|
|
||||||
//! border width
|
//! border width
|
||||||
|
@ -22,15 +22,3 @@ diff -urN a/base-qt/PathEditor_p.h b/base-qt/PathEditor_p.h
|
||||||
|
|
||||||
protected:
|
protected:
|
||||||
|
|
||||||
diff -urN a/base-qt/PlacesWidget_p.h b/base-qt/PlacesWidget_p.h
|
|
||||||
--- a/base-qt/PlacesWidget_p.h 2013-03-15 10:32:24.000000000 -0600
|
|
||||||
+++ b/base-qt/PlacesWidget_p.h 2013-05-11 11:18:43.734230867 -0600
|
|
||||||
@@ -131,7 +131,7 @@
|
|
||||||
//@}
|
|
||||||
|
|
||||||
//! border width
|
|
||||||
- static const qreal BorderWidth;
|
|
||||||
+ static const double BorderWidth;
|
|
||||||
|
|
||||||
protected:
|
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue