From 54fea7419799410b9f9f1214d0a792a7df3c5727 Mon Sep 17 00:00:00 2001
From: Kevin Mihelich <kevin@archlinuxarm.org>
Date: Wed, 26 Mar 2014 13:05:40 +0000
Subject: [PATCH] community/go to 1.2.1-4

---
 community/go/PKGBUILD   | 11 +++++------
 community/go/go.install |  2 ++
 2 files changed, 7 insertions(+), 6 deletions(-)

diff --git a/community/go/PKGBUILD b/community/go/PKGBUILD
index b4e14e4af..9c49c6860 100644
--- a/community/go/PKGBUILD
+++ b/community/go/PKGBUILD
@@ -17,18 +17,17 @@
 pkgname=go
 epoch=2
 pkgver=1.2.1
-pkgrel=3
+pkgrel=4
 pkgdesc='Compiler and tools for the Go programming language from Google'
 url='http://golang.org/'
 license=('custom')
 depends=('perl' 'gawk')
 makedepends=('inetutils' 'mercurial')
 options=('!strip' 'staticlibs')
-optdepends=('liteide: IDE for editing and building projects written in Go'
-            'mercurial: VCS written in Python'
-            'git: VCS written in C'
-            'bzr: decentralized revision control system'
-            'svn: concurrent version control system')
+optdepends=('mercurial: for fetching sources from mercurial repositories'
+            'git: for fetching sources from git repositories'
+            'bzr: for fetching sources from bazaar repositories'
+            'svn: for fetching sources from subversion repositories')
 install="$pkgname.install"
 source=("$pkgname-$pkgver::hg+https://code.google.com/p/$pkgname#branch=release-branch.$pkgname${pkgver/.1}")
 md5sums=('SKIP')
diff --git a/community/go/go.install b/community/go/go.install
index 286aaf9dd..d8a228e08 100644
--- a/community/go/go.install
+++ b/community/go/go.install
@@ -1,6 +1,8 @@
 post_install() {
   # Friendly message for new users
   echo
+  echo 'The "liteide" package provides an IDE for editing and building Go projects.'
+  echo
   echo 'Example use of the "go" tool:'
   echo
   echo '    mkdir ~/go'