mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2025-03-19 00:21:40 +00:00
community/nodejs to 7.4.0-1
This commit is contained in:
parent
6fb2740835
commit
5db7f4c6f3
2 changed files with 6 additions and 6 deletions
|
@ -1,4 +1,4 @@
|
||||||
From 3f38ac3e7066bac6874e63098d8d84c4ae96b6ed Mon Sep 17 00:00:00 2001
|
From e5071421ad33702cdc2502fc0ce734c0968d8ad6 Mon Sep 17 00:00:00 2001
|
||||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||||
Date: Tue, 13 Oct 2015 20:45:53 -0600
|
Date: Tue, 13 Oct 2015 20:45:53 -0600
|
||||||
Subject: [PATCH] arm fixes
|
Subject: [PATCH] arm fixes
|
||||||
|
@ -9,10 +9,10 @@ Subject: [PATCH] arm fixes
|
||||||
2 files changed, 6 insertions(+), 3 deletions(-)
|
2 files changed, 6 insertions(+), 3 deletions(-)
|
||||||
|
|
||||||
diff --git a/configure b/configure
|
diff --git a/configure b/configure
|
||||||
index 9b4fa94..7c23fde 100755
|
index d926cec..f3fad3e 100755
|
||||||
--- a/configure
|
--- a/configure
|
||||||
+++ b/configure
|
+++ b/configure
|
||||||
@@ -718,8 +718,11 @@ def configure_arm(o):
|
@@ -738,8 +738,11 @@ def configure_arm(o):
|
||||||
if is_arch_armv7():
|
if is_arch_armv7():
|
||||||
arm_fpu = 'vfpv3'
|
arm_fpu = 'vfpv3'
|
||||||
o['variables']['arm_version'] = '7'
|
o['variables']['arm_version'] = '7'
|
||||||
|
@ -48,5 +48,5 @@ index 95eb1d9..6416a1e 100644
|
||||||
}],
|
}],
|
||||||
],
|
],
|
||||||
--
|
--
|
||||||
2.10.0
|
2.10.2
|
||||||
|
|
||||||
|
|
|
@ -9,7 +9,7 @@
|
||||||
# Contributor: Jason Plum <jplum@archlinuxarm.org>
|
# Contributor: Jason Plum <jplum@archlinuxarm.org>
|
||||||
|
|
||||||
pkgname=nodejs
|
pkgname=nodejs
|
||||||
pkgver=7.3.0
|
pkgver=7.4.0
|
||||||
pkgrel=1
|
pkgrel=1
|
||||||
pkgdesc='Evented I/O for V8 javascript'
|
pkgdesc='Evented I/O for V8 javascript'
|
||||||
arch=('i686' 'x86_64')
|
arch=('i686' 'x86_64')
|
||||||
|
@ -22,7 +22,7 @@ optdepends=('npm: nodejs package manager')
|
||||||
source=("nodejs::git+https://github.com/nodejs/node.git#tag=v$pkgver"
|
source=("nodejs::git+https://github.com/nodejs/node.git#tag=v$pkgver"
|
||||||
'0001-arm-fixes.patch')
|
'0001-arm-fixes.patch')
|
||||||
sha256sums=('SKIP'
|
sha256sums=('SKIP'
|
||||||
'95815eb72175dba87056fb131b322fbc026a4c7537700c36824fff19b21b8e5a')
|
'6115d4500d16254cc706e8a4f534f714f3fac7e3b90a06d19264246a55e7f36a')
|
||||||
|
|
||||||
set_flags_for_arm() {
|
set_flags_for_arm() {
|
||||||
if [ "$CARCH" == "arm" ]; then
|
if [ "$CARCH" == "arm" ]; then
|
||||||
|
|
Loading…
Reference in a new issue