diff --git a/core/linux-rpi/PKGBUILD b/core/linux-rpi/PKGBUILD
index 7d22da4b1..3aacafbb6 100644
--- a/core/linux-rpi/PKGBUILD
+++ b/core/linux-rpi/PKGBUILD
@@ -39,7 +39,7 @@ md5sums=('30e9d8166a4ef06c93416f96c6656aa0'
          '441ec084c47cddc53e592fb0cbce4edf'
          '1ba398db86c6889e23099572fea17088')
 md5sums_armv7h=('1cdad3bb431b7d85223f93543dfdf1a6'
-                '177bbdbe1baa46a04dcba86352cfa3fe')
+                'a99311daa39248cfc9b6541a0a0a5f09')
 md5sums_aarch64=('4e71e7cff01b5e805c5962a33ed52d06'
                  '7e4403dea857e40005bf76beda9927ff')
 
diff --git a/core/linux-rpi/config.txt b/core/linux-rpi/config.txt
index 5a38716af..1e6d64032 100644
--- a/core/linux-rpi/config.txt
+++ b/core/linux-rpi/config.txt
@@ -6,9 +6,13 @@ initramfs initramfs-linux.img followkernel
 # Automatically load overlays for detected DSI displays
 display_auto_detect=1
 
-# uncomment if hdmi display is not detected and composite is being output
+# Uncomment if hdmi display is not detected and composite is being output
 #hdmi_force_hotplug=1
 
+# Uncomment if you want to disable wifi or bluetooth respectively
+#dtoverlay=disable-wifi
+#dtoverlay=disable-bt
+
 # Uncomment some or all of these to enable the optional hardware interfaces
 #dtparam=i2c_arm=on
 #dtparam=i2s=on
@@ -21,9 +25,6 @@ display_auto_detect=1
 # Automatically load overlays for detected cameras
 camera_auto_detect=1
 
-# Uncomment to enable bluetooth
-#dtparam=krnbt=on
-
 [cm4]
 # Enable host mode on the 2711 built-in XHCI USB controller.
 # This line should be removed if the legacy DWC2 controller is required