mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
core/linux-armv8-rc to 4.3.rc6-1
This commit is contained in:
parent
2576c1c8ae
commit
6a1a7d69d9
9 changed files with 762 additions and 45 deletions
|
@ -1,7 +1,7 @@
|
|||
From 6c25652c1f1b59476d6a548a1d1d811f49615b52 Mon Sep 17 00:00:00 2001
|
||||
From 6139e70c5d096d5d8f9824f347d5464c2b58d36c Mon Sep 17 00:00:00 2001
|
||||
From: Tom Lendacky <thomas.lendacky@amd.com>
|
||||
Date: Thu, 28 May 2015 16:38:57 -0400
|
||||
Subject: [PATCH 1/4] amd-xgbe-a0: Add support for XGBE on A0
|
||||
Subject: [PATCH 1/7] amd-xgbe-a0: Add support for XGBE on A0
|
||||
|
||||
Add XGBE driver support for A0 hardware.
|
||||
|
||||
|
@ -10387,5 +10387,5 @@ index 0000000..04c00d2
|
|||
+
|
||||
+#endif
|
||||
--
|
||||
2.5.3
|
||||
2.6.1
|
||||
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
From 3cc72dc1310f5dd00d38f6dcac4e18a1a136622e Mon Sep 17 00:00:00 2001
|
||||
From 2d023b26ac133794b5a3c9923c4e090b9d8e2159 Mon Sep 17 00:00:00 2001
|
||||
From: Tom Lendacky <thomas.lendacky@amd.com>
|
||||
Date: Tue, 17 Mar 2015 10:58:38 -0500
|
||||
Subject: [PATCH 2/4] amd-xgbe-phy-a0: Add support for XGBE PHY on A0
|
||||
Subject: [PATCH 2/7] amd-xgbe-phy-a0: Add support for XGBE PHY on A0
|
||||
|
||||
Add XGBE phy driver support for A0 hardware.
|
||||
|
||||
|
@ -16,10 +16,10 @@ Signed-off-by: Mark Salter <msalter@redhat.com>
|
|||
create mode 100644 drivers/net/phy/amd-xgbe-phy-a0.c
|
||||
|
||||
diff --git a/drivers/net/phy/Kconfig b/drivers/net/phy/Kconfig
|
||||
index cb86d7a..a3138b1 100644
|
||||
index c5ad98a..1401e35 100644
|
||||
--- a/drivers/net/phy/Kconfig
|
||||
+++ b/drivers/net/phy/Kconfig
|
||||
@@ -24,6 +24,13 @@ config AMD_PHY
|
||||
@@ -29,6 +29,13 @@ config AMD_PHY
|
||||
---help---
|
||||
Currently supports the am79c874
|
||||
|
||||
|
@ -34,10 +34,10 @@ index cb86d7a..a3138b1 100644
|
|||
tristate "Drivers for Marvell PHYs"
|
||||
---help---
|
||||
diff --git a/drivers/net/phy/Makefile b/drivers/net/phy/Makefile
|
||||
index fcc25a0..6ebb9ba 100644
|
||||
index 87f079c..b76303f 100644
|
||||
--- a/drivers/net/phy/Makefile
|
||||
+++ b/drivers/net/phy/Makefile
|
||||
@@ -29,6 +29,7 @@ obj-$(CONFIG_MDIO_OCTEON) += mdio-octeon.o
|
||||
@@ -31,6 +31,7 @@ obj-$(CONFIG_MDIO_OCTEON) += mdio-octeon.o
|
||||
obj-$(CONFIG_MICREL_KS8995MA) += spi_ks8995.o
|
||||
obj-$(CONFIG_AT803X_PHY) += at803x.o
|
||||
obj-$(CONFIG_AMD_PHY) += amd.o
|
||||
|
@ -1866,5 +1866,5 @@ index 0000000..c352d5c
|
|||
+};
|
||||
+MODULE_DEVICE_TABLE(mdio, amd_xgbe_phy_a0_ids);
|
||||
--
|
||||
2.5.3
|
||||
2.6.1
|
||||
|
||||
|
|
|
@ -1,14 +1,14 @@
|
|||
From 4d105425bac75a6341c2536e4617f144e529ddbb Mon Sep 17 00:00:00 2001
|
||||
From ae47936291ae710deb86e82c3cd93dc1542205e7 Mon Sep 17 00:00:00 2001
|
||||
From: Peter Robinson <pbrobinson@gmail.com>
|
||||
Date: Sun, 3 May 2015 18:35:23 +0100
|
||||
Subject: [PATCH 3/4] arm64: acpi drop expert patch
|
||||
Subject: [PATCH 3/7] arm64: acpi drop expert patch
|
||||
|
||||
---
|
||||
drivers/acpi/Kconfig | 2 +-
|
||||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/drivers/acpi/Kconfig b/drivers/acpi/Kconfig
|
||||
index 114cf48..70ba3ef 100644
|
||||
index 5d1015c..b2c68bb 100644
|
||||
--- a/drivers/acpi/Kconfig
|
||||
+++ b/drivers/acpi/Kconfig
|
||||
@@ -5,7 +5,7 @@
|
||||
|
@ -21,5 +21,5 @@ index 114cf48..70ba3ef 100644
|
|||
select PNP
|
||||
default y
|
||||
--
|
||||
2.5.3
|
||||
2.6.1
|
||||
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
From 5c695c47800d6066d5650637d719284e837414a1 Mon Sep 17 00:00:00 2001
|
||||
From 244a166ec33d083b65b6883e88249e191698d5a5 Mon Sep 17 00:00:00 2001
|
||||
From: Mark Langsdorf <mlangsdo@redhat.com>
|
||||
Date: Wed, 25 Mar 2015 14:12:51 -0400
|
||||
Subject: [PATCH 4/4] usb: make xhci platform driver use 64 bit or 32 bit DMA
|
||||
Subject: [PATCH 4/7] usb: make xhci platform driver use 64 bit or 32 bit DMA
|
||||
|
||||
The xhci platform driver needs to work on systems that either only
|
||||
support 64-bit DMA or only support 32-bit DMA. Attempt to set a
|
||||
|
@ -40,5 +40,5 @@ index 890ad9d..122b1fb 100644
|
|||
hcd = usb_create_hcd(driver, &pdev->dev, dev_name(&pdev->dev));
|
||||
if (!hcd)
|
||||
--
|
||||
2.5.3
|
||||
2.6.1
|
||||
|
||||
|
|
|
@ -0,0 +1,132 @@
|
|||
From 4e0a44d00cc1248ef06915cf795232e94968313f Mon Sep 17 00:00:00 2001
|
||||
From: Kumar Gala <galak@codeaurora.org>
|
||||
Date: Tue, 3 Mar 2015 15:39:07 -0600
|
||||
Subject: [PATCH 5/7] devicetree: bindings: Document qcom,msm-id and
|
||||
qcom,board-id
|
||||
|
||||
The top level qcom,msm-id and qcom,board-id are utilized by bootloaders
|
||||
on Qualcomm MSM platforms to determine which device tree should be
|
||||
utilized and passed to the kernel.
|
||||
|
||||
Cc: <devicetree@vger.kernel.org>
|
||||
Signed-off-by: Kumar Gala <galak@codeaurora.org>
|
||||
---
|
||||
Documentation/devicetree/bindings/arm/msm/ids.txt | 65 +++++++++++++++++++++++
|
||||
include/dt-bindings/arm/qcom-ids.h | 33 ++++++++++++
|
||||
2 files changed, 98 insertions(+)
|
||||
create mode 100644 Documentation/devicetree/bindings/arm/msm/ids.txt
|
||||
create mode 100644 include/dt-bindings/arm/qcom-ids.h
|
||||
|
||||
diff --git a/Documentation/devicetree/bindings/arm/msm/ids.txt b/Documentation/devicetree/bindings/arm/msm/ids.txt
|
||||
new file mode 100644
|
||||
index 0000000..9ee8428
|
||||
--- /dev/null
|
||||
+++ b/Documentation/devicetree/bindings/arm/msm/ids.txt
|
||||
@@ -0,0 +1,65 @@
|
||||
+* MSM-ID
|
||||
+
|
||||
+The qcom,msm-id entry specifies the MSM chipset and hardware revision. It can
|
||||
+optionally be an array of these to indicate multiple hardware that use the same
|
||||
+device tree. It is expected that the bootloader will use this information at
|
||||
+boot-up to decide which device tree to use when given multiple device trees,
|
||||
+some of which may not be compatible with the actual hardware. It is the
|
||||
+bootloader's responsibility to pass the correct device tree to the kernel.
|
||||
+
|
||||
+PROPERTIES
|
||||
+
|
||||
+- qcom,msm-id:
|
||||
+ Usage: required
|
||||
+ Value type: <prop-encoded-array> (<chipset_id, rev_id> [, <c2, r2> ..])
|
||||
+ Definition:
|
||||
+ The "chipset_id" consists of three fields as below:
|
||||
+
|
||||
+ bits 0-15 = The unique MSM chipset id.
|
||||
+ bits 16-31 = Reserved. Should be 0
|
||||
+
|
||||
+ chipset_id is an exact match value
|
||||
+
|
||||
+ The "rev_id" is a chipset specific 32-bit id that represents
|
||||
+ the version of the chipset.
|
||||
+
|
||||
+ The rev_id is a best match id. The bootloader will look for
|
||||
+ the closest possible patch.
|
||||
+
|
||||
+* BOARD-ID
|
||||
+
|
||||
+The qcom,board-id entry specifies the board type and revision information. It
|
||||
+can optionally be an array of these to indicate multiple boards that use the
|
||||
+same device tree. It is expected that the bootloader will use this information
|
||||
+at boot-up to decide which device tree to use when given multiple device trees,
|
||||
+some of which may not be compatible with the actual hardware. It is the
|
||||
+bootloader's responsibility to pass the correct device tree to the kernel.
|
||||
+
|
||||
+PROPERTIES
|
||||
+
|
||||
+- qcom,board-id:
|
||||
+ Usage: required
|
||||
+ Value type: <prop-encoded-array> (<board_id, subtype_id> [, <b2, s2> ..])
|
||||
+ Definition:
|
||||
+ The "board_id" consists of three fields as below:
|
||||
+
|
||||
+ bits 31-24 = Unusued.
|
||||
+ bits 23-16 = Platform Version Major
|
||||
+ bits 15-8 = Platfrom Version Minor
|
||||
+ bits 7-0 = Platform Type
|
||||
+
|
||||
+ Platform Type field is an exact match value. The Platform
|
||||
+ Major/Minor field is a best match. The bootloader will look
|
||||
+ for the closest possible match.
|
||||
+
|
||||
+ The "subtype_id" is unique to a Platform Type/Chipset ID. For
|
||||
+ a given Platform Type, there will typically only be a single
|
||||
+ board and the subtype_id will be 0. However in some cases board
|
||||
+ variants may need to be distinquished by different subtype_id
|
||||
+ values.
|
||||
+
|
||||
+ subtype_id is an exact match value.
|
||||
+
|
||||
+EXAMPLE:
|
||||
+ qcom,board-id = <15 2>;
|
||||
+ qcom,msm-id = <0x1007e 0>;
|
||||
diff --git a/include/dt-bindings/arm/qcom-ids.h b/include/dt-bindings/arm/qcom-ids.h
|
||||
new file mode 100644
|
||||
index 0000000..a18f34e
|
||||
--- /dev/null
|
||||
+++ b/include/dt-bindings/arm/qcom-ids.h
|
||||
@@ -0,0 +1,33 @@
|
||||
+/* Copyright (c) 2015, The Linux Foundation. All rights reserved.
|
||||
+ *
|
||||
+ * This program is free software; you can redistribute it and/or modify
|
||||
+ * it under the terms of the GNU General Public License version 2 and
|
||||
+ * only version 2 as published by the Free Software Foundation.
|
||||
+ *
|
||||
+ * This program is distributed in the hope that it will be useful,
|
||||
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
|
||||
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
|
||||
+ * GNU General Public License for more details.
|
||||
+ */
|
||||
+#ifndef __DT_BINDINGS_QCOM_IDS_H
|
||||
+#define __DT_BINDINGS_QCOM_IDS_H
|
||||
+
|
||||
+/* qcom,msm-id */
|
||||
+#define QCOM_ID_MSM8916 206
|
||||
+#define QCOM_ID_APQ8016 247
|
||||
+#define QCOM_ID_MSM8216 248
|
||||
+#define QCOM_ID_MSM8116 249
|
||||
+#define QCOM_ID_MSM8616 250
|
||||
+
|
||||
+/* qcom,board-id */
|
||||
+#define QCOM_BRD_ID(a, major, minor) \
|
||||
+ (((major & 0xff) << 16) | ((minor & 0xff) << 8) | QCOM_BRD_ID_##a)
|
||||
+
|
||||
+#define QCOM_BRD_ID_MTP 8
|
||||
+#define QCOM_BRD_ID_DRAGONBRD 10
|
||||
+#define QCOM_BRD_ID_SBC 24
|
||||
+
|
||||
+#define QCOM_BRD_SUBTYPE_DEFAULT 0
|
||||
+#define QCOM_BRD_SUBTYPE_MTP8916_SMB1360 1
|
||||
+
|
||||
+#endif
|
||||
--
|
||||
2.6.1
|
||||
|
|
@ -0,0 +1,55 @@
|
|||
From 32fd37c09fee1d3a80ec7e4fc23a124aa14503c4 Mon Sep 17 00:00:00 2001
|
||||
From: Kumar Gala <galak@codeaurora.org>
|
||||
Date: Wed, 11 Mar 2015 15:51:20 -0500
|
||||
Subject: [PATCH 6/7] arm64: dts: Add Qualcomm MSM8916 & MTP8916 ids
|
||||
|
||||
Add qcom,msm-id and qcom,board-id to allow bootloader to identify which
|
||||
device tree to boot on the MTP8916 boards.
|
||||
|
||||
Signed-off-by: Kumar Gala <galak@codeaurora.org>
|
||||
---
|
||||
arch/arm64/boot/dts/qcom/msm8916-mtp.dts | 3 +++
|
||||
arch/arm64/boot/dts/qcom/msm8916.dtsi | 5 +++++
|
||||
2 files changed, 8 insertions(+)
|
||||
|
||||
diff --git a/arch/arm64/boot/dts/qcom/msm8916-mtp.dts b/arch/arm64/boot/dts/qcom/msm8916-mtp.dts
|
||||
index fced77f..6c68b4e 100644
|
||||
--- a/arch/arm64/boot/dts/qcom/msm8916-mtp.dts
|
||||
+++ b/arch/arm64/boot/dts/qcom/msm8916-mtp.dts
|
||||
@@ -13,10 +13,13 @@
|
||||
|
||||
/dts-v1/;
|
||||
|
||||
+#include <dt-bindings/arm/qcom-ids.h>
|
||||
#include "msm8916-mtp.dtsi"
|
||||
|
||||
/ {
|
||||
model = "Qualcomm Technologies, Inc. MSM 8916 MTP";
|
||||
compatible = "qcom,msm8916-mtp", "qcom,msm8916-mtp-smb1360",
|
||||
"qcom,msm8916", "qcom,mtp";
|
||||
+ qcom,board-id = <QCOM_BRD_ID(MTP, 1, 0) QCOM_BRD_SUBTYPE_DEFAULT>,
|
||||
+ <QCOM_BRD_ID(MTP, 1, 0) QCOM_BRD_SUBTYPE_MTP8916_SMB1360>;
|
||||
};
|
||||
diff --git a/arch/arm64/boot/dts/qcom/msm8916.dtsi b/arch/arm64/boot/dts/qcom/msm8916.dtsi
|
||||
index 5911de0..d369133 100644
|
||||
--- a/arch/arm64/boot/dts/qcom/msm8916.dtsi
|
||||
+++ b/arch/arm64/boot/dts/qcom/msm8916.dtsi
|
||||
@@ -14,10 +14,15 @@
|
||||
#include <dt-bindings/interrupt-controller/arm-gic.h>
|
||||
#include <dt-bindings/clock/qcom,gcc-msm8916.h>
|
||||
#include <dt-bindings/reset/qcom,gcc-msm8916.h>
|
||||
+#include <dt-bindings/arm/qcom-ids.h>
|
||||
|
||||
/ {
|
||||
model = "Qualcomm Technologies, Inc. MSM8916";
|
||||
compatible = "qcom,msm8916";
|
||||
+ qcom,msm-id = <QCOM_ID_MSM8916 0>,
|
||||
+ <QCOM_ID_MSM8216 0>,
|
||||
+ <QCOM_ID_MSM8116 0>,
|
||||
+ <QCOM_ID_MSM8616 0>;
|
||||
|
||||
interrupt-parent = <&intc>;
|
||||
|
||||
--
|
||||
2.6.1
|
||||
|
|
@ -0,0 +1,50 @@
|
|||
From b26a60486bb31529cbb6b1cacd20657ad16dfdbd Mon Sep 17 00:00:00 2001
|
||||
From: Andy Gross <agross@codeaurora.org>
|
||||
Date: Tue, 31 Mar 2015 14:26:15 -0500
|
||||
Subject: [PATCH 7/7] arm64: dts: qcom: Add APQ8016 SBC support
|
||||
|
||||
This patch set adds support for the APQ8016 SBC.
|
||||
|
||||
Signed-off-by: Andy Gross <agross@codeaurora.org>
|
||||
[Srinivas Kandagatla]: rebased on top of kumars original patch
|
||||
Signed-off-by: Srinivas Kandagatla <srinivas.kandagatla@linaro.org>
|
||||
---
|
||||
arch/arm64/boot/dts/qcom/apq8016-sbc.dts | 3 ++-
|
||||
arch/arm64/boot/dts/qcom/msm8916.dtsi | 4 +++-
|
||||
2 files changed, 5 insertions(+), 2 deletions(-)
|
||||
|
||||
diff --git a/arch/arm64/boot/dts/qcom/apq8016-sbc.dts b/arch/arm64/boot/dts/qcom/apq8016-sbc.dts
|
||||
index 825f489..b0cac53 100644
|
||||
--- a/arch/arm64/boot/dts/qcom/apq8016-sbc.dts
|
||||
+++ b/arch/arm64/boot/dts/qcom/apq8016-sbc.dts
|
||||
@@ -12,10 +12,11 @@
|
||||
*/
|
||||
|
||||
/dts-v1/;
|
||||
-
|
||||
+#include <dt-bindings/arm/qcom-ids.h>
|
||||
#include "apq8016-sbc.dtsi"
|
||||
|
||||
/ {
|
||||
model = "Qualcomm Technologies, Inc. APQ 8016 SBC";
|
||||
compatible = "qcom,apq8016-sbc", "qcom,apq8016", "qcom,sbc";
|
||||
+ qcom,board-id = <QCOM_BRD_ID(SBC, 1, 0) QCOM_BRD_SUBTYPE_DEFAULT>;
|
||||
};
|
||||
diff --git a/arch/arm64/boot/dts/qcom/msm8916.dtsi b/arch/arm64/boot/dts/qcom/msm8916.dtsi
|
||||
index d369133..a7aa37d 100644
|
||||
--- a/arch/arm64/boot/dts/qcom/msm8916.dtsi
|
||||
+++ b/arch/arm64/boot/dts/qcom/msm8916.dtsi
|
||||
@@ -22,7 +22,9 @@
|
||||
qcom,msm-id = <QCOM_ID_MSM8916 0>,
|
||||
<QCOM_ID_MSM8216 0>,
|
||||
<QCOM_ID_MSM8116 0>,
|
||||
- <QCOM_ID_MSM8616 0>;
|
||||
+ <QCOM_ID_MSM8616 0>,
|
||||
+ <QCOM_ID_APQ8016 0>;
|
||||
+
|
||||
|
||||
interrupt-parent = <&intc>;
|
||||
|
||||
--
|
||||
2.6.1
|
||||
|
|
@ -4,15 +4,15 @@
|
|||
buildarch=8
|
||||
|
||||
_rcver=4.3
|
||||
_rcrel=5
|
||||
_rcrel=6
|
||||
|
||||
pkgbase=linux-armv8-rc
|
||||
_srcname=linux-4.$((${_rcver##*.}-1))
|
||||
_kernelname=${pkgbase#linux}
|
||||
_desc="ARMv8 multi-platform"
|
||||
pkgver=${_rcver}.rc${_rcrel}
|
||||
pkgrel=2
|
||||
arch=('armv7h')
|
||||
pkgrel=1
|
||||
arch=('aarch64')
|
||||
url="http://www.kernel.org/"
|
||||
license=('GPL2')
|
||||
makedepends=('xmlto' 'docbook-xsl' 'kmod' 'inetutils' 'bc' 'git')
|
||||
|
@ -23,15 +23,21 @@ source=("http://www.kernel.org/pub/linux/kernel/v4.x/${_srcname}.tar.xz"
|
|||
'0002-amd-xgbe-phy-a0-Add-support-for-XGBE-PHY-on-A0.patch'
|
||||
'0003-arm64-acpi-drop-expert-patch.patch'
|
||||
'0004-usb-make-xhci-platform-driver-use-64-bit-or-32-bit-D.patch'
|
||||
'0005-devicetree-bindings-Document-qcom-msm-id-and-qcom-bo.patch'
|
||||
'0006-arm64-dts-Add-Qualcomm-MSM8916-MTP8916-ids.patch'
|
||||
'0007-arm64-dts-qcom-Add-APQ8016-SBC-support.patch'
|
||||
'config'
|
||||
'linux.preset')
|
||||
md5sums=('3d5ea06d767e2f35c999eeadafc76523'
|
||||
'c1a84a849d2167b30808ce39bda6305b'
|
||||
'36d2311875f32f694282b10d4237c243'
|
||||
'49674599c92ee328463f4b6c83b15612'
|
||||
'f5e39c9f752c1accd7267dea3f0e7a36'
|
||||
'31e279e23056ddb39b1c5353de5d477a'
|
||||
'be42cbde5ad95ba19f32166b159362a6'
|
||||
'f47326c893ce91f2603d2fd6b8c590fd'
|
||||
'a87ebaf5c2af339ffea8b4192b96b64d'
|
||||
'cca24878b9021979a56ad71094e3f525'
|
||||
'13a487bdc9774028c7906dfd8e642bc8'
|
||||
'e35e5c40596a67872a8696bb8cb4e1ed'
|
||||
'1ec8970e2fdba212479eae61cd799a12'
|
||||
'1a66e243ed08e3331b2550cd777ef800'
|
||||
'634737dc18404f4a05a1fd557dc4839d'
|
||||
'4b9d34b0f6831bbddfb42b540b04dad3'
|
||||
'c1b17ea11a6c9ca95a26881db1376e8e')
|
||||
|
||||
prepare() {
|
||||
|
@ -45,6 +51,9 @@ prepare() {
|
|||
git apply ../0002-amd-xgbe-phy-a0-Add-support-for-XGBE-PHY-on-A0.patch
|
||||
git apply ../0003-arm64-acpi-drop-expert-patch.patch
|
||||
git apply ../0004-usb-make-xhci-platform-driver-use-64-bit-or-32-bit-D.patch
|
||||
git apply ../0005-devicetree-bindings-Document-qcom-msm-id-and-qcom-bo.patch
|
||||
git apply ../0006-arm64-dts-Add-Qualcomm-MSM8916-MTP8916-ids.patch
|
||||
git apply ../0007-arm64-dts-qcom-Add-APQ8016-SBC-support.patch
|
||||
|
||||
cat "${srcdir}/config" > ./.config
|
||||
|
||||
|
@ -83,7 +92,7 @@ build() {
|
|||
|
||||
# build!
|
||||
unset LDFLAGS
|
||||
make ${MAKEFLAGS} Image modules dtbs
|
||||
make ${MAKEFLAGS} Image Image.gz modules dtbs
|
||||
}
|
||||
|
||||
_package() {
|
||||
|
@ -106,8 +115,8 @@ _package() {
|
|||
|
||||
mkdir -p "${pkgdir}"/{lib/modules,lib/firmware}
|
||||
make INSTALL_MOD_PATH="${pkgdir}" modules_install
|
||||
make INSTALL_DTBS_PATH="${pkgdir}/boot/dtb-${pkgbase}" dtbs_install
|
||||
cp arch/$KARCH/boot/Image "${pkgdir}/boot/vmlinuz-${pkgbase}"
|
||||
make INSTALL_DTBS_PATH="${pkgdir}/boot/dtbs" dtbs_install
|
||||
cp arch/$KARCH/boot/Image{,.gz} "${pkgdir}/boot"
|
||||
|
||||
# set correct depmod command for install
|
||||
sed \
|
||||
|
|
File diff suppressed because it is too large
Load diff
Loading…
Reference in a new issue