From 6f38a226c9c5f45d4f9461d49de1876a7285b554 Mon Sep 17 00:00:00 2001
From: Kevin Mihelich <kevin@archlinuxarm.org>
Date: Thu, 8 Mar 2018 19:17:56 +0000
Subject: [PATCH] extra/cantor to 17.12.3-1

---
 extra/cantor/PKGBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/extra/cantor/PKGBUILD b/extra/cantor/PKGBUILD
index a166be1c6..380f68116 100644
--- a/extra/cantor/PKGBUILD
+++ b/extra/cantor/PKGBUILD
@@ -7,7 +7,7 @@
 #  - drop julia make/optdepends, doesn't build on ARM
 
 pkgname=cantor
-pkgver=17.12.2
+pkgver=17.12.3
 pkgrel=1
 pkgdesc="KDE Frontend to Mathematical Software"
 url="https://kde.org/applications/education/cantor/"
@@ -24,7 +24,7 @@ optdepends=('maxima: Maxima backend'
 	    'python2: Python 2 backend'
             'sagemath: SageMath backend')
 source=("https://download.kde.org/stable/applications/$pkgver/src/$pkgname-$pkgver.tar.xz"{,.sig} cantor-julia-0.6.patch)
-sha256sums=('cc58c93b6277df0c2169028da2e078d75de4cbe6fe02e9397744e3bb982b05ac'
+sha256sums=('5c0cd0e73bea75c234c011baa850ba208739dd40bc29f12209baec4d4a5d5022'
             'SKIP'
             '0d57a2edd7eb2c156ff0dee6c67b6e5679d68f55f2426e77c92f25c2ec3b1f61')
 validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7  # Albert Astals Cid <aacid@kde.org>