diff --git a/extra/gstreamer/PKGBUILD b/extra/gstreamer/PKGBUILD
index 79ecff39e..5bd81ab7c 100644
--- a/extra/gstreamer/PKGBUILD
+++ b/extra/gstreamer/PKGBUILD
@@ -6,17 +6,16 @@
 #  - remove valgrind makedepend
 
 pkgname=gstreamer
-pkgver=1.12.4
+pkgver=1.14.0
 pkgrel=1
 pkgdesc="GStreamer open-source multimedia framework core library"
 url="https://gstreamer.freedesktop.org/"
 arch=(x86_64)
 license=(LGPL)
 depends=(libxml2 glib2 libunwind libcap libelf)
-makedepends=(intltool pkgconfig gtk-doc gobject-introspection autoconf-archive git
-             bash-completion)
+makedepends=(gtk-doc gobject-introspection autoconf-archive git bash-completion)
 checkdepends=(gmp gsl gtk3)
-_commit=505a24ff6843a04e4f75c5e03caa7b2774806fc3  # tags/1.12.4^0
+_commit=80e0e90d00bb358ca9dc071cf6de010ec5ae2644  # tags/1.14.0^0
 install=gstreamer.install
 source=("git+https://anongit.freedesktop.org/git/gstreamer/gstreamer#commit=$_commit"
         "gst-common::git+https://anongit.freedesktop.org/git/gstreamer/common")
@@ -40,14 +39,16 @@ prepare() {
 
 build() {
   cd $pkgname
-  ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --libexecdir=/usr/lib \
+  ./configure \
+    --prefix=/usr \
+    --sysconfdir=/etc \
+    --localstatedir=/var \
+    --libexecdir=/usr/lib \
     --with-package-name="GStreamer (Arch Linux)" \
     --with-package-origin="https://www.archlinux.org/" \
-    --enable-gtk-doc --disable-static
-
-  # https://bugzilla.gnome.org/show_bug.cgi?id=655517
+    --enable-gtk-doc \
+    --disable-static
   sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
-
   make
 }