alarm/kodi-rpi-git: fix whitespaces in patch

This commit is contained in:
graysky 2021-05-11 06:54:48 -04:00
parent 6555a2dbc1
commit 98c64f348a
2 changed files with 5 additions and 4 deletions

View file

@ -66,7 +66,7 @@ index efb0748d38..30eb3a6aef 100644
ret = decode_nal_units(s, avpkt->data, avpkt->size);
if (ret < 0)
@@ -16266,7 +16266,7 @@ index 0772608a30..ddebbdeafa 100644
if (avctx->hwaccel) {
if (s->ref && (ret = avctx->hwaccel->end_frame(avctx)) < 0) {
-@@ -3588,6 +3623,15 @@ AVCodec ff_hevc_decoder = {
@ -159,7 +159,7 @@ index efb0748d38..30eb3a6aef 100644
+@@ -3048,6 +3048,40 @@ static int has_codec_parameters(AVStream *st, const char **errmsg_ptr)
return 1;
}
@@ -59135,7 +59150,7 @@ index ba8aaebfb7..4c7bd7f5e1 100644
/* returns 1 or 0 if or if not decoded data was returned, or a negative error */
static int try_decode_frame(AVFormatContext *s, AVStream *st,

View file

@ -63,7 +63,7 @@ source=(
kodi.config.txt
use-mcpu-avoiding-march-and-mtune.patch
0001-mcpu-cortex-application-to-ffmpeg.patch
0002-Rebase-ffmpeg-patches-and-hack-ke.patch::https://paste.kodi.tv/raw/yemubukomi
0002-Rebase-ffmpeg-patches-and-hack-ke.patch
)
backup=(boot/kodi.config.txt)
noextract=(
@ -93,7 +93,7 @@ sha256sums=('3738cabe9e723761d13126acbb83af7ff996a8b706f62d42d8addbc59d04ac3a'
'ca91d35bf6d87ed6e43f366a87babf26eed9f186ca362edb59ae242fc62b3692'
'16d6c79ff3a3d3653f21d77a36326a0335c8cec49a9c06dbc2de0ed143e50a9f'
'76eafede11af936bb554932b2be71ce91d4bf1c07107d847500ebbf3ff7d7245'
'95d9bb2e898e6012d7598209a5dbf4d20b1546cd5c5dfaecd7b68f829b2bd43e')
'a590a82ba7420e05c7e733361b30ad06b0b2c70f2ea87bfe4150e205b57a4675')
prepare() {
[[ -d kodi-build ]] && rm -rf kodi-build
@ -180,6 +180,7 @@ package_kodi-rpi-git() {
optdepends=(
'afpfs-ng: Apple shares support'
'bluez: Blutooth support'
'linux-raspberrypi: HW accelerated decoding'
'linux-raspberrypi4: HW accelerated decoding'
'python-pybluez: Bluetooth support'
'pulseaudio: PulseAudio support'