mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-18 22:54:00 +00:00
extra/tenderloin-touchserver removal
This commit is contained in:
parent
0a167296c3
commit
98d4776d95
2 changed files with 0 additions and 44 deletions
|
@ -1,33 +0,0 @@
|
|||
plugrel=1
|
||||
noautobuild=1
|
||||
|
||||
pkgname=tenderloin-touchserver
|
||||
pkgver=20120107
|
||||
pkgrel=1
|
||||
pkgdesc="Touch input for HP TouchPad - Tenderloin"
|
||||
arch=('armv7h')
|
||||
url="http://www.quicinc.com/"
|
||||
license=('GPL')
|
||||
depends=('xorg-server')
|
||||
makedepends=('git' 'gcc')
|
||||
_gitroot="git://github.com/jcsullins/ts_srv_tenderloin.git"
|
||||
_gitname="ts_srv_tenderloin"
|
||||
|
||||
build() {
|
||||
cd $srcdir
|
||||
|
||||
## Git checkout
|
||||
msg "Git checkout: Retrieving sources"
|
||||
rm -rf ${_gitname}
|
||||
git clone ${_gitroot}
|
||||
msg "Checkout completed"
|
||||
|
||||
cd $srcdir/${_gitname}
|
||||
gcc -lm ts_srv.c -o ts_srv
|
||||
}
|
||||
|
||||
package() {
|
||||
cd $srcdir/${_gitname}/
|
||||
install -d $pkgdir/usr/bin
|
||||
install -D -m755 ts_srv $pkgdir/usr/bin/
|
||||
}
|
|
@ -1,11 +0,0 @@
|
|||
--- a/ts_srv.c 2011-12-18 11:11:44.000000000 -0600
|
||||
+++ b/ts_srv.c 2011-12-18 11:12:09.000000000 -0600
|
||||
@@ -46,7 +46,7 @@
|
||||
#include <math.h>
|
||||
#include <sys/select.h>
|
||||
|
||||
-#if 0
|
||||
+#if 1
|
||||
// This is for Android (or OS using Android kernel)
|
||||
#define UINPUT_LOCATION "/dev/uinput"
|
||||
#else
|
Loading…
Reference in a new issue