diff --git a/community/opencolorio/8d48ee8da42de2d878db7b42586db8b3c67f83e1.patch b/community/opencolorio/8d48ee8da42de2d878db7b42586db8b3c67f83e1.patch
deleted file mode 100644
index dfc08bf22..000000000
--- a/community/opencolorio/8d48ee8da42de2d878db7b42586db8b3c67f83e1.patch
+++ /dev/null
@@ -1,98 +0,0 @@
-From 8d48ee8da42de2d878db7b42586db8b3c67f83e1 Mon Sep 17 00:00:00 2001
-From: Jonathan Scruggs <j.scruggs@gmail.com>
-Date: Fri, 19 Jan 2018 10:17:18 +0000
-Subject: [PATCH] Use GNUInstallDirs and fix install location for cmake files
- (#501)
-
-GNUInstallDirs is supported on all platforms and variables are set
-to the standard GNU locations.
-
-Fix the location where the .cmake files are installed.
-
-Signed-off by: Jonathan Scruggs <j.scruggs@gmail.com>
----
- CMakeLists.txt                     | 9 +++++----
- docs/CMakeLists.txt                | 4 ++--
- export/pkgconfig/OpenColorIO.pc.in | 6 ++----
- 3 files changed, 9 insertions(+), 10 deletions(-)
-
-diff --git a/CMakeLists.txt b/CMakeLists.txt
-index a399d57a..473f1b79 100644
---- a/CMakeLists.txt
-+++ b/CMakeLists.txt
-@@ -60,6 +60,7 @@ endif()
- include(ParseArguments)
- include(OCIOMacros)
- include(ExternalProject)
-+include(GNUInstallDirs)
- 
- enable_language(CXX)
- 
-@@ -558,7 +559,7 @@ endif()
- configure_file(${CMAKE_SOURCE_DIR}/share/ocio/setup_ocio.sh.in
-     ${CMAKE_CURRENT_BINARY_DIR}/share/ocio/setup_ocio.sh @ONLY)
- 
--INSTALL(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/share/ocio/setup_ocio.sh DESTINATION share/ocio/)
-+INSTALL(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/share/ocio/setup_ocio.sh DESTINATION ${CMAKE_INSTALL_DATADIR}/ocio/)
- 
- ###############################################################################
- ### CPACK ###
-@@ -623,7 +624,7 @@ if(TARGET OpenColorIO_STATIC)
-         set(OCIO_STATIC_COMPILE_DEFINITIONS )
-     endif()
- endif()
--install(EXPORT OpenColorIO DESTINATION cmake)
-+install(EXPORT OpenColorIO DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/OpenColorIO)
- file(WRITE "${CMAKE_BINARY_DIR}/OpenColorIOConfig.cmake"
-     "
-     get_filename_component(OpenColorIO_DIR \"\${CMAKE_CURRENT_LIST_FILE}\" PATH)
-@@ -635,7 +636,7 @@ file(WRITE "${CMAKE_BINARY_DIR}/OpenColorIOConfig.cmake"
-     
-     ## targets libraries + associated definitions
-     if(NOT TARGET OpenColorIO)
--        include(\"\${OpenColorIO_DIR}/cmake/OpenColorIO.cmake\") ## thanks to imported target
-+        include(\"\${OpenColorIO_DIR}/${CMAKE_INSTALL_LIBDIR}/cmake/OpenColorIO/OpenColorIO.cmake\") ## thanks to imported target
-         if(TARGET OpenColorIO AND NOT OpenColorIO_USE_STATIC)
-             message(STATUS \"shared target OpenColorIO : see OpenColorIO_LIBRARY\")
-             set(OpenColorIO_LIBRARY         OpenColorIO)
-@@ -673,4 +674,4 @@ file(WRITE "${CMAKE_BINARY_DIR}/OpenColorIOConfig.cmake"
-     message(STATUS OPENCOLORIO_FOUND=\${OPENCOLORIO_FOUND})
-     "
- )
--install(FILES "${CMAKE_BINARY_DIR}/OpenColorIOConfig.cmake" DESTINATION .)
-+install(FILES "${CMAKE_BINARY_DIR}/OpenColorIOConfig.cmake" DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/OpenColorIO)
-diff --git a/docs/CMakeLists.txt b/docs/CMakeLists.txt
-index 5970db64..4d97f72c 100644
---- a/docs/CMakeLists.txt
-+++ b/docs/CMakeLists.txt
-@@ -138,7 +138,7 @@ add_custom_target(doc ALL
- add_dependencies(doc Sphinx) 
- 
- install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/build-html/
--        DESTINATION ${CMAKE_INSTALL_PREFIX}/share/doc/OpenColorIO/html
-+        DESTINATION ${CMAKE_INSTALL_DOCDIR}/html
-         PATTERN .* EXCLUDE
- )
- 
-@@ -173,6 +173,6 @@ if(PDFLATEX_COMPILER)
-     add_dependencies(pdf latex)
-     
-     install(FILES ${CMAKE_CURRENT_BINARY_DIR}/build-latex/OpenColorIO.pdf
--            DESTINATION ${CMAKE_INSTALL_PREFIX}/share/doc/OpenColorIO/)
-+            DESTINATION ${CMAKE_INSTALL_DOCDIR})
-     
- endif()
-diff --git a/export/pkgconfig/OpenColorIO.pc.in b/export/pkgconfig/OpenColorIO.pc.in
-index 81ab4ce3..c4553a4f 100644
---- a/export/pkgconfig/OpenColorIO.pc.in
-+++ b/export/pkgconfig/OpenColorIO.pc.in
-@@ -1,7 +1,5 @@
--prefix=@CMAKE_INSTALL_PREFIX@
--exec_prefix=@CMAKE_INSTALL_EXEC_PREFIX@
--includedir=${prefix}/include
--libdir=${exec_prefix}/lib@LIB_SUFFIX@
-+libdir=@CMAKE_INSTALL_FULL_LIBDIR@
-+includedir=@CMAKE_INSTALL_FULL_INCLUDEDIR@
- 
- Name: OpenColorIO
- Description: A color management framework for visual effects and animation
diff --git a/community/opencolorio/PKGBUILD b/community/opencolorio/PKGBUILD
deleted file mode 100644
index a094116f6..000000000
--- a/community/opencolorio/PKGBUILD
+++ /dev/null
@@ -1,58 +0,0 @@
-# Maintainer: Sven-Hendrik Haase <sh@lutzhaase.com>
-# Contributor: Dumitru Ursu <dima@ceata.org>
-
-# ALARM: Kevin Mihelich <kevin@archlinuxarm.org>
-#  - turn off using sse
-
-pkgname=opencolorio
-pkgver=1.1.1
-pkgrel=6
-pkgdesc="A color management framework for visual effects and animation"
-arch=('x86_64')
-url="https://opencolorio.org"
-license=('BSD')
-depends=('lcms2' 'tinyxml' 'yaml-cpp')
-makedepends=('boost' 'cmake' 'python')
-optdepends=('python: python bindings')
-source=($pkgname-$pkgver.tar.gz::https://github.com/AcademySoftwareFoundation/OpenColorIO/archive/v$pkgver.tar.gz
-        8d48ee8da42de2d878db7b42586db8b3c67f83e1.patch)
-sha512sums=('bed722f9ddce1887d28aacef2882debccd7c3f3c0c708d2723fea58a097de9f02721af9e85453e089ffda5406aef593ab6536c6886307823c132aa787e492e33'
-            'fd1c6e134ef898a8715333b1e85a606736685ec0fce07188c0fba68ae048edb61dc4f107eff8de79a53dbbf226a1f84bb0a7d046a15fafb981ce02568350fd49')
-
-prepare() {
-  mv OpenColorIO-* $pkgname-$pkgver
-
-  cd $pkgname-$pkgver
-  sed -i "s/-Werror//g" src/core/CMakeLists.txt
-  sed -i "s/-Werror//g" src/pyglue/CMakeLists.txt
-  sed -i "s/push(hidden)/push(default)/g" src/core/OCIOYaml.cpp
-
-  patch -Np1 -i "$srcdir"/8d48ee8da42de2d878db7b42586db8b3c67f83e1.patch
-}
-
-build() {
-  cd $pkgname-$pkgver
-
-  mkdir -p build && cd build
-  cmake .. \
-    -DCMAKE_INSTALL_PREFIX=/usr \
-    -DCMAKE_INSTALL_LIBDIR=lib \
-    -DUSE_EXTERNAL_YAML=ON \
-    -DUSE_EXTERNAL_TINYXML=ON \
-    -DUSE_EXTERNAL_LCMS=ON \
-    -DOCIO_USE_SSE=OFF
-  make
-}
-
-package() {
-  cd "$pkgname-$pkgver"/build
-
-  make DESTDIR="$pkgdir" install
-
-  mv "$pkgdir"/usr/lib/static/libOpenColorIO.a "$pkgdir"/usr/lib/libOpenColorIO.a
-  rmdir "$pkgdir"/usr/lib/static
-
-  install -Dm644 ../LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
-}
-
-# vim:set ts=2 sw=2 et: