extra/xmms: add patch

This commit is contained in:
Kevin Mihelich 2012-11-17 20:03:09 +00:00
parent 026826a124
commit a6cc134059

View file

@ -0,0 +1,20 @@
--- a/Input/mikmod/drv_xmms.c 2003-05-19 23:22:06.000000000 +0200
+++ b/Input/mikmod/drv_xmms.c 2012-11-16 18:52:41.264644767 +0100
@@ -117,6 +117,10 @@
return VC_Init();
}
+static void xmms_CommandLine(CHAR * commandLine)
+{
+}
+
MDRIVER drv_xmms =
{
NULL,
@@ -126,5 +130,6 @@
"xmms",
NULL,
#endif
+ xmms_CommandLine, // Was missing
xmms_IsThere,
VC_SampleLoad,