From ab41b669911deac59f21149a677d1622ba88ed49 Mon Sep 17 00:00:00 2001
From: Kevin Mihelich <kevin@archlinuxarm.org>
Date: Thu, 20 Oct 2016 23:29:58 +0000
Subject: [PATCH] community/go to 1.7.3-1

---
 community/go/PKGBUILD | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/community/go/PKGBUILD b/community/go/PKGBUILD
index 8e867790a..68a65df94 100644
--- a/community/go/PKGBUILD
+++ b/community/go/PKGBUILD
@@ -14,7 +14,7 @@
 #  - added switches for our architectures
 
 pkgname=('go' 'go-tools')
-pkgver=1.7.1
+pkgver=1.7.3
 pkgrel=1
 epoch=2
 arch=('arm' 'armv6h' 'armv7h' 'aarch64')
@@ -51,7 +51,7 @@ build() {
   done
 
   # Distribution tools
-  for tool in benchcmp bundle callgraph digraph eg fiximports guru html2article oracle present ssadump stress stringer ; do
+  for tool in benchcmp bundle callgraph digraph eg fiximports guru html2article present ssadump stress stringer ; do
     $GOROOT/bin/go get -d golang.org/x/tools/cmd/$tool
     $GOROOT/bin/go build -v -x -o $GOPATH/pkg/tool/${GOOS}_$GOARCH/$tool golang.org/x/tools/cmd/$tool
   done
@@ -72,7 +72,7 @@ check() {
   export GOROOT_BOOTSTRAP=/usr/lib/go
 
   for tool in goimports gomvpkg gorename gotype \
-    benchcmp bundle callgraph digraph eg fiximports guru html2article oracle present ssadump stress stringer; do
+    benchcmp bundle callgraph digraph eg fiximports guru html2article present ssadump stress stringer; do
     GOPATH="$srcdir" $GOROOT/bin/go test -v -x $_gourl/$tool
   done