diff --git a/community/fio/PKGBUILD b/community/fio/PKGBUILD
index 8273f2021..eec83dc14 100644
--- a/community/fio/PKGBUILD
+++ b/community/fio/PKGBUILD
@@ -7,8 +7,8 @@
 #  - removed numactl dependency
 
 pkgname=fio
-pkgver=2.1.13
-pkgrel=2
+pkgver=2.1.14
+pkgrel=1
 pkgdesc='Scriptable I/O tool for storage benchmarks and drive testing'
 arch=(i686 x86_64)
 url='http://freshmeat.net/projects/fio'
@@ -20,15 +20,12 @@ optdepends=(
   'gnuplot: generating plots using fio_generate_plots'
 )
 source=(http://brick.kernel.dk/snaps/fio-$pkgver.tar.bz2)
-sha256sums=('c2797f8c8ccc8e1af30b2263e79fb394cf46309b8dbb595f03accc421fde4678')
+sha256sums=('98f7c375c7b1c9f9b5e02578e858437059bc9bfa0db8edaa800a37dc5b21d854')
 
 prepare() {
   cd fio-$pkgver
 
   sed -e 's|#!/usr/bin/env python|#!/usr/bin/env python2|' -i tools/plot/fio2gnuplot 
-
-  # FS#42319
-  sed -e 's|PROGS += $(T_PROGS)||' -i Makefile
 }
 
 # TODO: enable rdma, need to move the libraries from AUR