diff --git a/community/fwupd/PKGBUILD b/community/fwupd/PKGBUILD
index 361b5026c..dfb46dc81 100644
--- a/community/fwupd/PKGBUILD
+++ b/community/fwupd/PKGBUILD
@@ -9,15 +9,16 @@
 #  - meson with -Dplugin_tpm=false (tpm2-tss dependency)
 
 pkgname=fwupd
-pkgver=1.3.9
-pkgrel=2
+pkgver=1.4.0
+pkgrel=1
 pkgdesc="Simple daemon to allow session software to update firmware"
 arch=(x86_64)
 url="https://github.com/fwupd/fwupd"
 license=(LGPL)
 depends=(libxmlb python libgusb
          libsoup json-glib gcab libarchive gpgme
-         libgudev polkit shared-mime-info)
+         libgudev polkit shared-mime-info
+         flashrom libjcat)
 optdepends=(
     'modemmanager: modem firmware upgrade support'
     'udisks2: UEFI firmware upgrade support'
@@ -36,17 +37,10 @@ backup=('etc/fwupd/daemon.conf'
         'etc/fwupd/remotes.d/vendor.conf'
         'etc/fwupd/uefi.conf'
         'etc/fwupd/upower.conf')
-source=("https://people.freedesktop.org/~hughsient/releases/${pkgname}-${pkgver}.tar.xz"{,.asc}
-        fwupd-fix-fwupdtool-path.patch::https://github.com/fwupd/fwupd/commit/d9597df863ca21e0fb2ff821f0c612e0eb0558b2.patch)
-sha256sums=('66e446f9437c79b5efe59f1f398593d1e0ad1f29065e807c62cbb7c007aac740' 'SKIP'
-            '40f17221f2ddec0df85a388615a0ad6aa057643d153bb4b236c2c484de76c34f')
+source=("https://people.freedesktop.org/~hughsient/releases/${pkgname}-${pkgver}.tar.xz"{,.asc})
+sha256sums=('575df5fe5d3914a6056af44c5d16a25b56d09130849fb313cb20fe6ea602954e' 'SKIP')
 validpgpkeys=(163EB50119225DB3DF8F49EA17ACBA8DFA970E17) # Richard Hughes <richard@hughsie.com>
 
-prepare() {
-    cd ${pkgname}-${pkgver}
-    patch -p1 -i ../fwupd-fix-fwupdtool-path.patch
-}
-
 build() {
     cd ${pkgname}-${pkgver}
     arch-meson -D b_lto=false -Dplugin_dell=false -Dplugin_uefi=false -Dplugin_redfish=false -Dplugin_nvme=false -Dplugin_tpm=false ../build