extra/calligra to 3.2.1-26

This commit is contained in:
David Beauchamp 2021-12-20 14:36:03 -05:00
parent 41eb3f2105
commit bfa0326023
2 changed files with 14 additions and 2 deletions

View file

@ -9,7 +9,7 @@
pkgname=calligra
pkgdesc='A set of applications for productivity and creative usage'
pkgver=3.2.1
pkgrel=25
pkgrel=26
arch=(x86_64)
url='https://www.calligra-suite.org/'
license=(FDL1.2 GPL2 LGPL)
@ -32,7 +32,7 @@ source=(https://download.kde.org/stable/$pkgname/$pkgver/$pkgname-$pkgver.tar.xz
62f51070.patch)
sha256sums=('b1f8a6eb8208543a2f908caa83d089075fcd1e530d00e19f5362b2f9cc371147'
'SKIP'
'73367d2791f41abe93a28bc8e32fca4f213a876ec6fb332180abbd9892fe9702'
'96fbe4f06bf184e60ff653a1574f0f0523af5b4672ced2a501cd54642961dffe'
'9e2a0797ce0667212ec07a3056435a4550e07371ff1f6eefdf65dc3642d24165')
validpgpkeys=(05D00A8B73A686789E0A156858B9596C722EA3BD # Boudewijn Rempt <foundation@krita.org>
42A60D06F449E895F40F09C01638B8A616108B8A) # Dag Andersen <danders@get2net.dk>

View file

@ -75,3 +75,15 @@ index 2540acc834c..77bd0b3fe4a 100644
include_directories(${OPENEXR_INCLUDE_DIR})
endif()
include_directories( ${PIGMENT_INCLUDES} ${LCMS2_INCLUDE_DIR} )
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a77c4be50b..89636205c2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -341,6 +341,7 @@ endif ()
macro_optional_find_package(Imath 3.0 CONFIG QUIET)
if(TARGET Imath::Imath)
set(OPENEXR_LIBRARIES Imath::Imath)
+ set(OpenEXR_FOUND TRUE)
else()
macro_optional_find_package(OpenEXR)
endif()