From c0c9110b5ca8dd0d5500839db0db637257590b09 Mon Sep 17 00:00:00 2001
From: Kevin Mihelich <kevin@archlinuxarm.org>
Date: Fri, 11 Jan 2013 23:49:45 +0000
Subject: [PATCH] added aur/python2-ply

---
 aur/python2-ply/PKGBUILD | 16 ++++++++++++++++
 1 file changed, 16 insertions(+)
 create mode 100644 aur/python2-ply/PKGBUILD

diff --git a/aur/python2-ply/PKGBUILD b/aur/python2-ply/PKGBUILD
new file mode 100644
index 000000000..fec80926a
--- /dev/null
+++ b/aur/python2-ply/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: Marcin "avalan" Falkiewicz <avalatron@gmail.com>
+# Maintainer: C Anthony Risinger <anthony@xtfx.me>
+
+pkgname='python2-ply'
+pkgver=3.4
+pkgrel=1
+pkgdesc='Implementation of lex and yacc parsing tools for Python.'
+arch=('any')
+url='http://www.dabeaz.com/ply/'
+license=('BSD')
+depends=('python2')
+makedepends=('python2-distribute')
+source=("${url}ply-${pkgver}.tar.gz")
+md5sums=('ffdc95858819347bf92d7c2acc074894')
+
+build() { cd "ply-${pkgver}"; python2 setup.py install --root="${pkgdir}"; }