diff --git a/community/neovim/PKGBUILD b/community/neovim/PKGBUILD
index aad86c073..05288f72e 100644
--- a/community/neovim/PKGBUILD
+++ b/community/neovim/PKGBUILD
@@ -1,4 +1,5 @@
 # Maintainer: Sven-Hendrik Haase <svenstaro@gmail.com>
+# Maintainer: Caleb Maclennan <caleb@alerque.com>
 # Contributor: Florian Walch <florian+aur@fwalch.com>
 # Contributor: Florian Hahn <flo@fhahn.com>
 
@@ -6,7 +7,7 @@
 #  - -DENABLE_LTO=OFF
 
 pkgname=neovim
-pkgver=0.6.0
+pkgver=0.6.1
 pkgrel=1
 pkgdesc='Fork of Vim aiming to improve user experience, plugins, and GUIs'
 arch=('x86_64')
@@ -21,7 +22,7 @@ optdepends=('python-neovim: for Python 3 plugin support (see :help python)'
             'xsel: for clipboard support on X11 (or xclip) (see :help clipboard)'
             'wl-clipboard: for clipboard support on wayland (see :help clipboard)')
 source=("https://github.com/neovim/neovim/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha512sums=('c007d076fb89288fe0496fa243fc6f485b0b33120c96b0bf37d8fe6469c672eb641fefbc3f7262ec726e40910c44d37ff7efb1723c05ba920ff6ae512b1d43e6')
+sha512sums=('399489f6aaabec2a89b695b22dcd860149acaad723372cced0b4d2cdae464e2db5758372b9123cd0d2a683e0ea42b871935eb85e550cecce620d896691cfda53')
 
 build() {
   cd neovim-${pkgver}