diff --git a/extra/pybind11/.SRCINFO b/extra/pybind11/.SRCINFO
new file mode 100644
index 000000000..74ca6c73a
--- /dev/null
+++ b/extra/pybind11/.SRCINFO
@@ -0,0 +1,24 @@
+pkgbase = pybind11
+	pkgdesc = A lightweight header-only library that exposes C++ types in Python and vice versa
+	pkgver = 2.11.1
+	pkgrel = 2
+	url = https://pybind11.readthedocs.org/
+	arch = any
+	license = BSD
+	checkdepends = python-numpy
+	checkdepends = python-scipy
+	makedepends = cmake
+	makedepends = boost
+	makedepends = eigen
+	makedepends = python-build
+	makedepends = python-installer
+	makedepends = python-setuptools
+	makedepends = python-pytest
+	makedepends = python-wheel
+	optdepends = python-setuptools: for python bindings
+	source = https://github.com/pybind/pybind11/archive/v2.11.1/pybind11-2.11.1.tar.gz
+	source = 010-pybind11-remove-unwanted-pip-build-deps.patch
+	sha256sums = d475978da0cdc2d43b73f30910786759d593a9d8ee05b1b6846d1eb16c6d2e0c
+	sha256sums = 27f13a9b32ef344223d70f7340cc32d181ed1de0beb9ce8b6779271f7abd15c9
+
+pkgname = pybind11
diff --git a/extra/pybind11/PKGBUILD b/extra/pybind11/PKGBUILD
index 6ddd6779c..ddbc387d1 100644
--- a/extra/pybind11/PKGBUILD
+++ b/extra/pybind11/PKGBUILD
@@ -7,13 +7,13 @@
 
 pkgname=pybind11
 pkgver=2.11.1
-pkgrel=1
+pkgrel=2
 pkgdesc='A lightweight header-only library that exposes C++ types in Python and vice versa'
 arch=('any')
 url='https://pybind11.readthedocs.org/'
 license=('BSD')
 optdepends=('python-setuptools: for python bindings')
-makedepends=('cmake' 'boost' 'catch2' 'eigen' 'python-build' 'python-installer'
+makedepends=('cmake' 'boost' 'eigen' 'python-build' 'python-installer'
              'python-setuptools' 'python-pytest' 'python-wheel')
              #'python-sphinx' 'python-sphinx_rtd_theme' 'python-breathe')
 checkdepends=('python-numpy' 'python-scipy')
@@ -37,6 +37,7 @@ build () {
         -S "${srcdir}/${pkgname}-${pkgver}" \
         -DCMAKE_BUILD_TYPE:STRING='None' \
         -DCMAKE_INSTALL_PREFIX:PATH='/usr' \
+        -DDOWNLOAD_CATCH:BOOL='ON' \
         -DCMAKE_INTERPROCEDURAL_OPTIMIZATION=OFF \
         -Wno-dev
     cmake --build "${srcdir}/build-tests"