core/linux-odroid-xu3 to 3.10.92-2

This commit is contained in:
Kevin Mihelich 2015-11-12 01:55:40 +00:00
parent c349ed3af3
commit d22aa8cf54
4 changed files with 19 additions and 18 deletions

View file

@ -1,4 +1,4 @@
From d435fc85079e2cae9987ff2d300fd318f75a39f9 Mon Sep 17 00:00:00 2001
From dec0de6bdf0acee4ebaa6dd570d50561f88d02db Mon Sep 17 00:00:00 2001
From: Kevin Mihelich <kevin@archlinuxarm.org>
Date: Thu, 4 Dec 2014 20:59:39 -0700
Subject: [PATCH 1/2] remove thermal messages
@ -8,28 +8,28 @@ Subject: [PATCH 1/2] remove thermal messages
1 file changed, 5 deletions(-)
diff --git a/drivers/thermal/exynos_thermal.c b/drivers/thermal/exynos_thermal.c
index 1cdb5fe..8aa1f40 100644
index 287708d..772334e 100644
--- a/drivers/thermal/exynos_thermal.c
+++ b/drivers/thermal/exynos_thermal.c
@@ -510,10 +510,6 @@ void exynos_tmu_call_notifier(enum tmu_noti_state_t cur_state, int temp)
@@ -512,10 +512,6 @@ void exynos_tmu_call_notifier(enum tmu_noti_state_t cur_state, int temp)
blocking_notifier_call_chain(&exynos_tmu_notifier, TMU_COLD, &cur_state);
else
blocking_notifier_call_chain(&exynos_tmu_notifier, cur_state, &tmu_old_state);
- if (cur_state == TMU_COLD)
- pr_info("tmu temperature state %d to %d\n", tmu_old_state, cur_state);
- pr_debug("tmu temperature state %d to %d\n", tmu_old_state, cur_state);
- else
- pr_info("tmu temperature state %d to %d, cur_temp : %d\n", tmu_old_state, cur_state, temp);
- pr_debug("tmu temperature state %d to %d, cur_temp : %d\n", tmu_old_state, cur_state, temp);
tmu_old_state = cur_state;
}
}
@@ -529,7 +525,6 @@ void exynos_gpu_call_notifier(enum gpu_noti_state_t cur_state)
@@ -531,7 +527,6 @@ void exynos_gpu_call_notifier(enum gpu_noti_state_t cur_state)
cur_state = GPU_COLD;
if (cur_state != gpu_old_state) {
- pr_info("gpu temperature state %d to %d\n", gpu_old_state, cur_state);
- pr_debug("gpu temperature state %d to %d\n", gpu_old_state, cur_state);
blocking_notifier_call_chain(&exynos_gpu_notifier, cur_state, &cur_state);
gpu_old_state = cur_state;
}
--
2.4.1
2.6.1

View file

@ -1,4 +1,4 @@
From 896f983486f208a65bf16c15c7ede824401f997a Mon Sep 17 00:00:00 2001
From 0dde28681b13295cd70b69c35b97035573159418 Mon Sep 17 00:00:00 2001
From: Kevin Mihelich <kevin@archlinuxarm.org>
Date: Thu, 4 Dec 2014 21:02:34 -0700
Subject: [PATCH 2/2] remove rtc messages
@ -81,5 +81,5 @@ index 95d13bd..743678c 100644
if (ret < 0)
return ret;
--
2.4.1
2.6.1

View file

@ -4,12 +4,12 @@
buildarch=4
pkgbase=linux-odroid-xu3
_commit=658aa04e663f615f6771176f42d30969f41ca9e7
_commit=4e4628aa99023fe58078fc90ea1062d6cd8376e7
_srcname=linux-${_commit}
_kernelname=${pkgbase#linux}
_desc="ODROID-XU3"
pkgver=3.10.92
pkgrel=1
pkgrel=2
arch=('armv7h')
url="https://github.com/hardkernel/linux"
license=('GPL2')
@ -19,10 +19,10 @@ source=("https://github.com/hardkernel/linux/archive/${_commit}.tar.gz"
'config'
'0001-remove-thermal-messages.patch'
'0002-remove-rtc-messages.patch')
md5sums=('3367d501b6a60fee6d4bcfbc94d59699'
'812a5941fd2e81430369e5935c0041be'
'16173f5fbda2d6749c2c4dc91e1cb079'
'c32251285da70e7885f79e7f1919f26a')
md5sums=('8e3f9f5a5bcd6f382d019292988baca8'
'1a1a0c9748fdb7c4428522f6f2d402d7'
'f6309dcd8c7c932ab79c1e0a5476c996'
'f7a8357aae3a173905d2a6b3729227e2')
prepare() {
cd "${srcdir}/${_srcname}"

View file

@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
# Linux/arm 3.10.92-1 Kernel Configuration
# Linux/arm 3.10.92-2 Kernel Configuration
#
CONFIG_ARM=y
CONFIG_ARM_HAS_SG_CHAIN=y
@ -1251,7 +1251,7 @@ CONFIG_STANDALONE=y
CONFIG_PREVENT_FIRMWARE_BUILD=y
CONFIG_FW_LOADER=y
CONFIG_FIRMWARE_IN_KERNEL=y
CONFIG_EXTRA_FIRMWARE="mfc_fw.bin edid/1024x768.bin edid/1280x800.bin edid/1920x1080.bin edid/720x480.bin edid/800x600.bin edid/1280x1024.bin edid/1280x720.bin edid/1440x900.bin edid/1680x1050.bin edid/1920x1080_50hz.bin edid/640x480.bin edid/720x576.bin"
CONFIG_EXTRA_FIRMWARE="mfc_fw.bin edid/1024x768.bin edid/1280x800.bin edid/1920x1080.bin edid/720x480.bin edid/800x600.bin edid/800x480.bin edid/1280x1024.bin edid/1280x720.bin edid/1440x900.bin edid/1680x1050.bin edid/1920x1080_50hz.bin edid/640x480.bin edid/720x576.bin"
CONFIG_EXTRA_FIRMWARE_DIR="firmware"
CONFIG_FW_LOADER_USER_HELPER=y
# CONFIG_DEBUG_DRIVER is not set
@ -1732,6 +1732,7 @@ CONFIG_INPUT_TOUCHSCREEN=y
# CONFIG_TOUCHSCREEN_ST1232 is not set
# CONFIG_TOUCHSCREEN_TPS6507X is not set
# CONFIG_TOUCHSCREEN_MXT540E is not set
CONFIG_TOUCHSCREEN_DWAV_USB_MT=m
CONFIG_INPUT_MISC=y
# CONFIG_INPUT_AD714X is not set
# CONFIG_INPUT_BMA150 is not set