mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2025-01-27 23:44:04 +00:00
core/linux-armv7 to 4.12.0-1
This commit is contained in:
parent
b910e4a0e1
commit
d7464a16ee
12 changed files with 243 additions and 174 deletions
|
@ -1,7 +1,7 @@
|
|||
From 9113c0187d68d3d6bb1f6069ba86a37a4e4f97de Mon Sep 17 00:00:00 2001
|
||||
From 81e89a314fb1e70274c2ec72013ba0a076de55dd Mon Sep 17 00:00:00 2001
|
||||
From: Willy Tarreau <w@xxxxxx>
|
||||
Date: Sun, 2 Dec 2012 19:59:28 +0100
|
||||
Subject: [PATCH 01/10] ARM: atags: add support for Marvell's u-boot
|
||||
Subject: [PATCH 1/9] ARM: atags: add support for Marvell's u-boot
|
||||
|
||||
Marvell uses a specific atag in its u-boot which includes among other
|
||||
information the MAC addresses for up to 4 network interfaces.
|
||||
|
@ -47,5 +47,5 @@ index 979ff4016404..d1d0c1950fa4 100644
|
|||
};
|
||||
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
From 6271ea4f21b8b175cfa3a64b18501bb7e8d140d6 Mon Sep 17 00:00:00 2001
|
||||
From e62b74b84f4b146e0b82d6acf1c043dc599ea884 Mon Sep 17 00:00:00 2001
|
||||
From: Willy Tarreau <w@xxxxxx>
|
||||
Date: Sun, 2 Dec 2012 19:56:58 +0100
|
||||
Subject: [PATCH 02/10] ARM: atags/fdt: retrieve MAC addresses from Marvell
|
||||
boot loader
|
||||
Subject: [PATCH 2/9] ARM: atags/fdt: retrieve MAC addresses from Marvell boot
|
||||
loader
|
||||
|
||||
The atags are parsed and if a Marvell atag is found, up to 4 MAC
|
||||
addresses are extracted there and assigned to node aliases eth0..3
|
||||
|
@ -43,5 +43,5 @@ index 9448aa0c6686..ac7b6ae6c00f 100644
|
|||
}
|
||||
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
From 58251af3f3bcc92521fc65ca9448dda679f371f0 Mon Sep 17 00:00:00 2001
|
||||
From 8a920b8030a9a677dd6d38cf0305e7bf63617a61 Mon Sep 17 00:00:00 2001
|
||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
Date: Fri, 5 Sep 2014 15:41:19 -0600
|
||||
Subject: [PATCH 03/10] SMILE Plug device tree file
|
||||
Subject: [PATCH 3/9] SMILE Plug device tree file
|
||||
|
||||
This adds a dts file for the SMILE Plug, which only differs from the Mirabox
|
||||
dts with the LED definitions.
|
||||
|
@ -14,10 +14,10 @@ Signed-off-by: Kevin Mihelich <kevin@archlinuxarm.org>
|
|||
create mode 100644 arch/arm/boot/dts/armada-370-smileplug.dts
|
||||
|
||||
diff --git a/arch/arm/boot/dts/Makefile b/arch/arm/boot/dts/Makefile
|
||||
index 011808490fed..7e6330f6a4a2 100644
|
||||
index 9c5e1d944d1c..342ed08ab225 100644
|
||||
--- a/arch/arm/boot/dts/Makefile
|
||||
+++ b/arch/arm/boot/dts/Makefile
|
||||
@@ -956,6 +956,7 @@ dtb-$(CONFIG_MACH_ARMADA_370) += \
|
||||
@@ -985,6 +985,7 @@ dtb-$(CONFIG_MACH_ARMADA_370) += \
|
||||
armada-370-db.dtb \
|
||||
armada-370-dlink-dns327l.dtb \
|
||||
armada-370-mirabox.dtb \
|
||||
|
@ -205,5 +205,5 @@ index 000000000000..d01308ab848b
|
|||
+ };
|
||||
+};
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
From 26bad4f64f00a5b4a197a1cf6d0cde1a02f9cb0b Mon Sep 17 00:00:00 2001
|
||||
From 9ef8feb3e1a701eacd6979653511e1b13b095697 Mon Sep 17 00:00:00 2001
|
||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
Date: Fri, 5 Sep 2014 15:43:56 -0600
|
||||
Subject: [PATCH 04/10] fix mvsdio eMMC timing
|
||||
Subject: [PATCH 4/9] fix mvsdio eMMC timing
|
||||
|
||||
These changes from Globalscale change the MMC timing to allow the eMMC versions
|
||||
of the Mirabox and SMILE Plug to work.
|
||||
|
@ -12,7 +12,7 @@ Signed-off-by: Kevin Mihelich <kevin@archlinuxarm.org>
|
|||
1 file changed, 3 insertions(+), 1 deletion(-)
|
||||
|
||||
diff --git a/drivers/mmc/host/mvsdio.c b/drivers/mmc/host/mvsdio.c
|
||||
index 42296e55b9de..e5ce6d27ec82 100644
|
||||
index 58d74b8d6c79..c9715530d676 100644
|
||||
--- a/drivers/mmc/host/mvsdio.c
|
||||
+++ b/drivers/mmc/host/mvsdio.c
|
||||
@@ -93,7 +93,7 @@ static int mvsd_setup_data(struct mvsd_host *host, struct mmc_data *data)
|
||||
|
@ -24,7 +24,7 @@ index 42296e55b9de..e5ce6d27ec82 100644
|
|||
tmout_index = MVSD_HOST_CTRL_TMOUT_MAX;
|
||||
|
||||
dev_dbg(host->dev, "data %s at 0x%08x: blocks=%d blksz=%d tmout=%u (%d)\n",
|
||||
@@ -615,6 +615,8 @@ static void mvsd_set_ios(struct mmc_host *mmc, struct mmc_ios *ios)
|
||||
@@ -614,6 +614,8 @@ static void mvsd_set_ios(struct mmc_host *mmc, struct mmc_ios *ios)
|
||||
u32 m = DIV_ROUND_UP(host->base_clock, ios->clock) - 1;
|
||||
if (m > MVSD_BASE_DIV_MAX)
|
||||
m = MVSD_BASE_DIV_MAX;
|
||||
|
@ -34,5 +34,5 @@ index 42296e55b9de..e5ce6d27ec82 100644
|
|||
host->clock = ios->clock;
|
||||
host->ns_per_clk = 1000000000 / (host->base_clock / (m+1));
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
||||
|
|
|
@ -1,15 +1,14 @@
|
|||
From fad9500067807862b0984973e3ec3182f585c4a7 Mon Sep 17 00:00:00 2001
|
||||
From d52a089f2564db419f6a9b4109ccda69e847793d Mon Sep 17 00:00:00 2001
|
||||
From: popcornmix <popcornmix@gmail.com>
|
||||
Date: Tue, 18 Feb 2014 01:43:50 -0300
|
||||
Subject: [PATCH 05/10] net/smsc95xx: Allow mac address to be set as a
|
||||
parameter
|
||||
Subject: [PATCH 5/9] net/smsc95xx: Allow mac address to be set as a parameter
|
||||
|
||||
---
|
||||
drivers/net/usb/smsc95xx.c | 56 ++++++++++++++++++++++++++++++++++++++++++++++
|
||||
1 file changed, 56 insertions(+)
|
||||
|
||||
diff --git a/drivers/net/usb/smsc95xx.c b/drivers/net/usb/smsc95xx.c
|
||||
index 5f19fb0f025d..89579abc1959 100644
|
||||
index 765400b62168..ee3212f887e3 100644
|
||||
--- a/drivers/net/usb/smsc95xx.c
|
||||
+++ b/drivers/net/usb/smsc95xx.c
|
||||
@@ -60,6 +60,7 @@
|
||||
|
@ -92,5 +91,5 @@ index 5f19fb0f025d..89579abc1959 100644
|
|||
|
||||
/* maybe the boot loader passed the MAC address in devicetree */
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
||||
|
|
|
@ -1,49 +0,0 @@
|
|||
From 863b1ec078f908fdfab6f9b9900e54973754fbad Mon Sep 17 00:00:00 2001
|
||||
From: dobatog <dobatog@gmail.com>
|
||||
Date: Thu, 26 Feb 2015 12:32:27 +0100
|
||||
Subject: [PATCH 06/10] ARM: TLV320AIC23 SoC Audio Codec: Fix errors reported
|
||||
related to input routing signals.
|
||||
|
||||
The following patch, based on stable v3.19, corrects the errors that are reported in the boot trace in reference to the Input Signals of the audio codec TLV320AIC23:
|
||||
|
||||
tlv320aic23-codec 1-001a: Control not supported for path LLINEIN -> [NULL] -> Line Input
|
||||
tlv320aic23-codec 1-001a: ASoC: no dapm match for LLINEIN --> NULL --> Line Input
|
||||
tlv320aic23-codec 1-001a: ASoC: Failed to add route LLINEIN -> NULL -> Line Input
|
||||
tlv320aic23-codec 1-001a: Control not supported for path RLINEIN -> [NULL] -> Line Input
|
||||
tlv320aic23-codec 1-001a: ASoC: no dapm match for RLINEIN --> NULL --> Line Input
|
||||
tlv320aic23-codec 1-001a: ASoC: Failed to add route RLINEIN -> NULL -> Line Input
|
||||
tlv320aic23-codec 1-001a: Control not supported for path MICIN -> [NULL] -> Mic Input
|
||||
tlv320aic23-codec 1-001a: ASoC: no dapm match for MICIN --> NULL --> Mic Input
|
||||
tlv320aic23-codec 1-001a: ASoC: Failed to add route MICIN -> NULL -> Mic Input
|
||||
|
||||
I am trying to set the sound system in a CM-510 (Compulab - SoM) based board with DT, using Simple-Card-Audio and the TLV320AIC23 audio codec included in the SoM . I faced this problem and thanks to the help of Sebastian Hesselbarth who noticed the possible error located in the structure snd_soc_dapm_route tlv320aic23_intercon[] , now errors are not reported.
|
||||
|
||||
Tested on CM-510 (Compulab SoM Board).
|
||||
|
||||
Signed-off-by: dobatog <dobatog@gmail.com>
|
||||
Tested-by: Max Filippov <jcmvbkbc@gmail.com>
|
||||
---
|
||||
sound/soc/codecs/tlv320aic23.c | 6 +++---
|
||||
1 file changed, 3 insertions(+), 3 deletions(-)
|
||||
|
||||
diff --git a/sound/soc/codecs/tlv320aic23.c b/sound/soc/codecs/tlv320aic23.c
|
||||
index 410cae0f2060..0bb8e2602d8e 100644
|
||||
--- a/sound/soc/codecs/tlv320aic23.c
|
||||
+++ b/sound/soc/codecs/tlv320aic23.c
|
||||
@@ -174,10 +174,10 @@ static const struct snd_soc_dapm_route tlv320aic23_intercon[] = {
|
||||
{"ROUT", NULL, "Output Mixer"},
|
||||
|
||||
/* Inputs */
|
||||
- {"Line Input", "NULL", "LLINEIN"},
|
||||
- {"Line Input", "NULL", "RLINEIN"},
|
||||
+ {"Line Input", NULL, "LLINEIN"},
|
||||
+ {"Line Input", NULL, "RLINEIN"},
|
||||
|
||||
- {"Mic Input", "NULL", "MICIN"},
|
||||
+ {"Mic Input", NULL, "MICIN"},
|
||||
|
||||
/* input mux */
|
||||
{"Capture Source", "Line", "Line Input"},
|
||||
--
|
||||
2.12.2
|
||||
|
|
@ -1,7 +1,7 @@
|
|||
From 14f39f3c5fef7502486827ff68d649e0f47cbbd3 Mon Sep 17 00:00:00 2001
|
||||
From 6a5a573951f166fdda2d2daa235207f32d9bec92 Mon Sep 17 00:00:00 2001
|
||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
Date: Sat, 14 Feb 2015 12:32:27 +0100
|
||||
Subject: [PATCH 07/10] set default cubietruck led triggers
|
||||
Subject: [PATCH 6/9] set default cubietruck led triggers
|
||||
|
||||
Signed-off-by: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
---
|
||||
|
@ -9,10 +9,10 @@ Signed-off-by: Kevin Mihelich <kevin@archlinuxarm.org>
|
|||
1 file changed, 2 insertions(+)
|
||||
|
||||
diff --git a/arch/arm/boot/dts/sun7i-a20-cubietruck.dts b/arch/arm/boot/dts/sun7i-a20-cubietruck.dts
|
||||
index f019aa3fe96d..76053e03cc7a 100644
|
||||
index 102903e83bd2..40ce78704e8f 100644
|
||||
--- a/arch/arm/boot/dts/sun7i-a20-cubietruck.dts
|
||||
+++ b/arch/arm/boot/dts/sun7i-a20-cubietruck.dts
|
||||
@@ -70,6 +70,7 @@
|
||||
@@ -69,6 +69,7 @@
|
||||
blue {
|
||||
label = "cubietruck:blue:usr";
|
||||
gpios = <&pio 7 21 GPIO_ACTIVE_HIGH>;
|
||||
|
@ -20,7 +20,7 @@ index f019aa3fe96d..76053e03cc7a 100644
|
|||
};
|
||||
|
||||
orange {
|
||||
@@ -85,6 +86,7 @@
|
||||
@@ -84,6 +85,7 @@
|
||||
green {
|
||||
label = "cubietruck:green:usr";
|
||||
gpios = <&pio 7 7 GPIO_ACTIVE_HIGH>;
|
||||
|
@ -29,5 +29,5 @@ index f019aa3fe96d..76053e03cc7a 100644
|
|||
};
|
||||
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
|
@ -1,7 +1,7 @@
|
|||
From f51a9920e9836ae341787d4524bb9790547ef921 Mon Sep 17 00:00:00 2001
|
||||
From 65265b8379903a8dd95489616fde0126d10bd4ef Mon Sep 17 00:00:00 2001
|
||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
Date: Thu, 11 Aug 2016 00:42:37 -0600
|
||||
Subject: [PATCH 08/10] exynos4412-odroid: set higher minimum buck2 regulator
|
||||
Subject: [PATCH 7/9] exynos4412-odroid: set higher minimum buck2 regulator
|
||||
voltage
|
||||
|
||||
Set a higher minimum voltage to help reboot issue.
|
||||
|
@ -13,7 +13,7 @@ Signed-off-by: Kevin Mihelich <kevin@archlinuxarm.org>
|
|||
1 file changed, 1 insertion(+), 1 deletion(-)
|
||||
|
||||
diff --git a/arch/arm/boot/dts/exynos4412-odroid-common.dtsi b/arch/arm/boot/dts/exynos4412-odroid-common.dtsi
|
||||
index 78f118cb73d4..169bd8fdaf41 100644
|
||||
index 0f1ff792fe44..a6fc2a53522f 100644
|
||||
--- a/arch/arm/boot/dts/exynos4412-odroid-common.dtsi
|
||||
+++ b/arch/arm/boot/dts/exynos4412-odroid-common.dtsi
|
||||
@@ -423,7 +423,7 @@
|
||||
|
@ -26,5 +26,5 @@ index 78f118cb73d4..169bd8fdaf41 100644
|
|||
regulator-always-on;
|
||||
regulator-boot-on;
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
|
@ -1,7 +1,7 @@
|
|||
From f667bdbe066d7c8ec99e0f52cc9fd1eae0f5b6bb Mon Sep 17 00:00:00 2001
|
||||
From 800ac49ce45ca2500e2455194d155d5d20f633e0 Mon Sep 17 00:00:00 2001
|
||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
Date: Sat, 25 Feb 2017 19:39:51 -0700
|
||||
Subject: [PATCH 09/10] disable USB3 port on ODROID-XU
|
||||
Subject: [PATCH 8/9] disable USB3 port on ODROID-XU
|
||||
|
||||
Ports report over-current condition and are non-operable.
|
||||
|
||||
|
@ -23,5 +23,5 @@ index c4de1353e5df..f80fa58995c5 100644
|
|||
|
||||
&usbdrd_dwc3_1 {
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
|
@ -1,7 +1,7 @@
|
|||
From a986bc8d10b57b3261f712327fd477c6f09ff414 Mon Sep 17 00:00:00 2001
|
||||
From 04cbef0366837832994a3dd25661d28afe0d65a4 Mon Sep 17 00:00:00 2001
|
||||
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
Date: Sun, 7 May 2017 13:32:25 -0600
|
||||
Subject: [PATCH 10/10] ARM: dove: enable ethernet on D3Plug
|
||||
Subject: [PATCH 9/9] ARM: dove: enable ethernet on D3Plug
|
||||
|
||||
Signed-off-by: Kevin Mihelich <kevin@archlinuxarm.org>
|
||||
---
|
||||
|
@ -27,5 +27,5 @@ index f5f59bb5a534..b0ad0bbf6818 100644
|
|||
/* Samsung M8G2F eMMC */
|
||||
&sdio0 {
|
||||
--
|
||||
2.12.2
|
||||
2.13.0
|
||||
|
|
@ -4,10 +4,10 @@
|
|||
buildarch=4
|
||||
|
||||
pkgbase=linux-armv7
|
||||
_srcname=linux-4.11
|
||||
_srcname=linux-4.12
|
||||
_kernelname=${pkgbase#linux}
|
||||
_desc="ARMv7 multi-platform"
|
||||
pkgver=4.11.8
|
||||
pkgver=4.12.0
|
||||
pkgrel=1
|
||||
rcnrel=armv7-x1
|
||||
arch=('armv7h')
|
||||
|
@ -16,38 +16,35 @@ license=('GPL2')
|
|||
makedepends=('xmlto' 'docbook-xsl' 'kmod' 'inetutils' 'bc' 'git' 'uboot-tools' 'vboot-utils' 'dtc')
|
||||
options=('!strip')
|
||||
source=("http://www.kernel.org/pub/linux/kernel/v4.x/${_srcname}.tar.xz"
|
||||
"http://www.kernel.org/pub/linux/kernel/v4.x/patch-${pkgver}.xz"
|
||||
#"http://www.kernel.org/pub/linux/kernel/v4.x/patch-${pkgver}.xz"
|
||||
"http://rcn-ee.com/deb/sid-armhf/v${pkgver}-${rcnrel}/patch-${pkgver%.0}-${rcnrel}.diff.gz"
|
||||
'0001-ARM-atags-add-support-for-Marvell-s-u-boot.patch'
|
||||
'0002-ARM-atags-fdt-retrieve-MAC-addresses-from-Marvell-bo.patch'
|
||||
'0003-SMILE-Plug-device-tree-file.patch'
|
||||
'0004-fix-mvsdio-eMMC-timing.patch'
|
||||
'0005-net-smsc95xx-Allow-mac-address-to-be-set-as-a-parame.patch'
|
||||
'0006-ARM-TLV320AIC23-SoC-Audio-Codec-Fix-errors-reported-.patch'
|
||||
'0007-set-default-cubietruck-led-triggers.patch'
|
||||
'0008-exynos4412-odroid-set-higher-minimum-buck2-regulator.patch'
|
||||
'0009-disable-USB3-port-on-ODROID-XU.patch'
|
||||
'0010-ARM-dove-enable-ethernet-on-D3Plug.patch'
|
||||
'0006-set-default-cubietruck-led-triggers.patch'
|
||||
'0007-exynos4412-odroid-set-higher-minimum-buck2-regulator.patch'
|
||||
'0008-disable-USB3-port-on-ODROID-XU.patch'
|
||||
'0009-ARM-dove-enable-ethernet-on-D3Plug.patch'
|
||||
'config'
|
||||
'kernel.its'
|
||||
'kernel.keyblock'
|
||||
'kernel_data_key.vbprivk'
|
||||
'linux.preset'
|
||||
'99-linux.hook')
|
||||
md5sums=('251a5deee0fa6daf3f356b1bbda9eab8'
|
||||
'fca793663570ab8849ac3930b909ba0a'
|
||||
'66785e147017e8bb6ed449cfce2ef87b'
|
||||
'e3025634513b4e76f280768a20bc8e16'
|
||||
'bc7ced14bd4dcc9e5ebfb39791a696d8'
|
||||
'8e4187645e1abc78798e4b58960f7f8f'
|
||||
'4f1909990d16def2693876d62e370c51'
|
||||
'c27816e523f1bd6432ec1966c89d3f8e'
|
||||
'4cb1abc196fcd4bcf20128f893978849'
|
||||
'6f2a72c08edc24191001d3ce77e238a9'
|
||||
'9a6ca27f3a4035a0e1c0cd0a93f63ce4'
|
||||
'1d69d4bb563bbd9b12cf23371b1d1419'
|
||||
'eef6e37ace0d9bb9dd8e23459f0eb3e9'
|
||||
'9f8693c57a1dc87513bb880ebd9c371d'
|
||||
md5sums=('fc454157e2d024d401a60905d6481c6b'
|
||||
'9ad4709c961ce6c495fc87a04982fe05'
|
||||
'722bc867ef5285e2719ce3e526425a65'
|
||||
'c2e8438c4e7a93bb8fbf1576f23773f7'
|
||||
'def3e95ff11cffe49d4624f4e00b59a2'
|
||||
'bfe387475c4c42551dadd6d4aeb724ee'
|
||||
'bd455ff6f763350f2f7c723141d90803'
|
||||
'125c70a670250e1db8771a828daaef61'
|
||||
'ff5f4ca7f97b8ebfbb09ec76363e71ec'
|
||||
'f9282ee13ad2c393c462ef20b143ae22'
|
||||
'9fb6cef04dd98e38094803c56e9c453b'
|
||||
'4e637fa73658afeb65e4390ef3e6a524'
|
||||
'4f2379ed84258050edb858ee8d281678'
|
||||
'61c5ff73c136ed07a7aadbf58db3d96a'
|
||||
'584777ae88bce2c5659960151b64c7d8'
|
||||
|
@ -58,7 +55,7 @@ prepare() {
|
|||
cd "${srcdir}/${_srcname}"
|
||||
|
||||
# add upstream patch
|
||||
git apply --whitespace=nowarn ../patch-${pkgver}
|
||||
#git apply --whitespace=nowarn ../patch-${pkgver}
|
||||
|
||||
# RCN patch
|
||||
git apply ../patch-${pkgver%.0}-${rcnrel}.diff
|
||||
|
@ -69,11 +66,10 @@ prepare() {
|
|||
git apply ../0003-SMILE-Plug-device-tree-file.patch
|
||||
git apply ../0004-fix-mvsdio-eMMC-timing.patch
|
||||
git apply ../0005-net-smsc95xx-Allow-mac-address-to-be-set-as-a-parame.patch
|
||||
git apply ../0006-ARM-TLV320AIC23-SoC-Audio-Codec-Fix-errors-reported-.patch
|
||||
git apply ../0007-set-default-cubietruck-led-triggers.patch
|
||||
git apply ../0008-exynos4412-odroid-set-higher-minimum-buck2-regulator.patch
|
||||
git apply ../0009-disable-USB3-port-on-ODROID-XU.patch
|
||||
git apply ../0010-ARM-dove-enable-ethernet-on-D3Plug.patch
|
||||
git apply ../0006-set-default-cubietruck-led-triggers.patch
|
||||
git apply ../0007-exynos4412-odroid-set-higher-minimum-buck2-regulator.patch
|
||||
git apply ../0008-disable-USB3-port-on-ODROID-XU.patch
|
||||
git apply ../0009-ARM-dove-enable-ethernet-on-D3Plug.patch
|
||||
|
||||
cat "${srcdir}/config" > ./.config
|
||||
|
||||
|
|
File diff suppressed because it is too large
Load diff
Loading…
Reference in a new issue