mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
core/linux to 3.1.10-3
This commit is contained in:
parent
7e648426d9
commit
eb886eb2e8
4 changed files with 19 additions and 5 deletions
|
@ -105,7 +105,7 @@ package() {
|
|||
install -dm700 "${pkgdir}"/var/lib/mysql
|
||||
}
|
||||
|
||||
md5sums=('eb8c21bbb8179e0a4709d51c037e682c'
|
||||
md5sums=('0f61fde172ed1168a3ca9b7b003a6698'
|
||||
'243864805611764a7e5883c1dba7afd8'
|
||||
'1c949c0dbea5206af0db14942d9927b6'
|
||||
'9eb0ad531d162e031a2bcc08a5ab3bc5')
|
||||
|
|
|
@ -10,7 +10,7 @@ pkgname=('linux' 'linux-headers')
|
|||
_kernelname=${pkgname#linux}
|
||||
_basekernel=3.1
|
||||
pkgver=${_basekernel}.10
|
||||
pkgrel=2
|
||||
pkgrel=3
|
||||
arch=('arm')
|
||||
url="http://www.kernel.org/"
|
||||
license=('GPL2')
|
||||
|
@ -30,7 +30,7 @@ source=("ftp://ftp.kernel.org/pub/linux/kernel/v3.x/linux-${_basekernel}.tar.bz2
|
|||
'usb-add-reset-resume-quirk-for-several-webcams.patch')
|
||||
md5sums=('8d43453f8159b2332ad410b19d86a931'
|
||||
'a8e1c25a93a685ec2a1c3a808715fe9d'
|
||||
'f7b581e728911995dee392c11fd2b2fd'
|
||||
'7f2c10e9e8ab4decaaf1dd5437a775a3'
|
||||
'f5d3635da03cb45904bedd69b47133de'
|
||||
'3f64ed9d71499fe9293dc671f4e4087e'
|
||||
'29628745258df910abfb8cb24ca3ccd9'
|
||||
|
|
|
@ -181,7 +181,7 @@ diff -urN a/arch/arm/mach-kirkwood/goflexhome-setup.c b/arch/arm/mach-kirkwood/g
|
|||
+
|
||||
diff -urN a/arch/arm/mach-kirkwood/goflexnet-setup.c b/arch/arm/mach-kirkwood/goflexnet-setup.c
|
||||
--- a/arch/arm/mach-kirkwood/goflexnet-setup.c 1970-01-01 00:00:00.000000000 +0000
|
||||
+++ b/arch/arm/mach-kirkwood/goflexnet-setup.c 2012-01-29 18:10:32.631138668 +0000
|
||||
+++ b/arch/arm/mach-kirkwood/goflexnet-setup.c 2012-02-11 03:24:16.961504946 +0000
|
||||
@@ -0,0 +1,176 @@
|
||||
+/*
|
||||
+ * arch/arm/mach-kirkwood/goflexnet-setup.c
|
||||
|
@ -1262,3 +1262,17 @@ diff -urN a/arch/arm/mach-kirkwood/sheevaplug-setup.c b/arch/arm/mach-kirkwood/s
|
|||
else
|
||||
kirkwood_sdio_init(&sheevaplug_mvsdio_data);
|
||||
|
||||
diff -urN a/arch/arm/plat-orion/common.c b/arch/arm/plat-orion/common.c
|
||||
--- a/arch/arm/plat-orion/common.c 2011-10-24 07:10:05.000000000 +0000
|
||||
+++ b/arch/arm/plat-orion/common.c 2012-02-11 03:29:20.713024166 +0000
|
||||
@@ -223,7 +223,9 @@
|
||||
/*****************************************************************************
|
||||
* GE00
|
||||
****************************************************************************/
|
||||
-struct mv643xx_eth_shared_platform_data orion_ge00_shared_data;
|
||||
+struct mv643xx_eth_shared_platform_data orion_ge00_shared_data = {
|
||||
+ .tx_csum_limit = 1600,
|
||||
+};
|
||||
|
||||
static struct resource orion_ge00_shared_resources[] = {
|
||||
{
|
||||
|
|
|
@ -2,7 +2,7 @@
|
|||
# arg 2: the old package version
|
||||
|
||||
KERNEL_NAME=
|
||||
KERNEL_VERSION=3.1.10-2-ARCH
|
||||
KERNEL_VERSION=3.1.10-3-ARCH
|
||||
|
||||
post_install () {
|
||||
# updating module dependencies
|
||||
|
|
Loading…
Reference in a new issue