--- seamonkey-2.49.4/mozilla/tools/profiler/core/platform.h.orig	2020-04-09 05:40:25.587372314 +0300
+++ seamonkey-2.49.4/mozilla/tools/profiler/core/platform.h	2020-04-09 05:41:24.195387788 +0300
@@ -65,10 +65,6 @@
 #include <unistd.h>
 #if !defined(__BIONIC__)
 #include <sys/syscall.h>
-static inline pid_t gettid()
-{
-  return (pid_t) syscall(SYS_gettid);
-}
 #endif
 #endif