Description: <short summary of the patch>
 TODO: Put a short summary on the line above and replace this paragraph
 with a longer explanation of this change. Complete the meta-information
 with other relevant fields (see below for details). To make it easier, the
 information below has been extracted from the changelog. Adjust it or drop
 it.
 .
 libpgm (5.2.122+git20200619~dfsg-2) UNRELEASED; urgency=medium
 .
   * Non-maintainer upload.
Author: root <root@julia.lsc.hu>

---
The information above should follow the Patch Tagging Guidelines, please
checkout http://dep.debian.net/deps/dep3/ to learn about the format. Here
are templates for supplementary fields that you might want to add:

Origin: <vendor|upstream|other>, <url of original patch>
Bug: <url in upstream bugtracker>
Bug-Debian: https://bugs.debian.org/<bugnumber>
Bug-Ubuntu: https://launchpad.net/bugs/<bugnumber>
Forwarded: <no|not-needed|url proving that it has been forwarded>
Reviewed-By: <name and email of someone who approved the patch>
Last-Update: 2020-08-20

--- libpgm-5.2.122+git20200619~dfsg.orig/openpgm/pgm/include/pgm/socket.h
+++ libpgm-5.2.122+git20200619~dfsg/openpgm/pgm/include/pgm/socket.h
@@ -202,7 +202,7 @@ int pgm_wsapoll_info (pgm_sock_t*const r
 int pgm_epoll_ctl (pgm_sock_t*const, const int, const int, const int);
 #endif
 
-static
+static inline
 const char*
 pgm_family_string (
 	const int       family