mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
9 lines
239 B
Bash
Executable file
9 lines
239 B
Bash
Executable file
#!/bin/bash
|
|
|
|
if [[ ! -x /usr/bin/mkimage ]]; then
|
|
echo "mkimage not found. Please install uboot-tools:"
|
|
echo " pacman -S uboot-tools"
|
|
exit 1
|
|
fi
|
|
|
|
mkimage -A arm -O linux -T script -C none -n "U-Boot boot script" -d boot.txt boot.scr
|