mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2025-02-06 23:47:10 +00:00
![Christian Hesse](/assets/img/avatar_default.png)
One of the master keys depends on SHA-1, and nobody cares to update it. Let's ditch the master keys completely, sign and trust the builder key instead.
13 lines
202 B
Bash
13 lines
202 B
Bash
#!/bin/sh
|
|
|
|
post_upgrade() {
|
|
if usr/bin/pacman-key -l >/dev/null 2>&1; then
|
|
usr/bin/pacman-key --populate archlinuxarm
|
|
fi
|
|
}
|
|
|
|
post_install() {
|
|
if [ -x usr/bin/pacman-key ]; then
|
|
post_upgrade
|
|
fi
|
|
}
|