mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
14 lines
505 B
Diff
14 lines
505 B
Diff
--- upgrade.py.orig 2013-10-31 12:46:54.000000000 +0100
|
|
+++ upgrade.py 2013-12-04 14:58:03.000000000 +0100
|
|
@@ -134,6 +134,11 @@ except getopt.GetoptError, e:
|
|
if os.getenv("HPLIP_DEBUG"):
|
|
log.set_level('debug')
|
|
|
|
+
|
|
+log.warn("HPLIP upgrade is disabled by Archlinux for security reasons, see https://bugs.archlinux.org/task/38083 - if you like to upgrade HPLIP, use the Archlinux software package manager pacman.")
|
|
+clean_exit(1)
|
|
+
|
|
+
|
|
for o, a in opts:
|
|
if o in ('-h', '--help'):
|
|
usage()
|