mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
16 lines
334 B
Diff
16 lines
334 B
Diff
diff --git a/bfd/ihex.c b/bfd/ihex.c
|
|
index 8d3590d..9b3b813 100644
|
|
--- a/bfd/ihex.c
|
|
+++ b/bfd/ihex.c
|
|
@@ -321,7 +321,7 @@ ihex_scan (bfd *abfd)
|
|
{
|
|
if (! ISHEX (buf[i]))
|
|
{
|
|
- ihex_bad_byte (abfd, lineno, hdr[i], error);
|
|
+ ihex_bad_byte (abfd, lineno, buf[i], error);
|
|
goto error_return;
|
|
}
|
|
}
|
|
--
|
|
1.7.1
|
|
|