mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
493 B
Diff
11 lines
493 B
Diff
--- a/SConstruct 2014-04-08 22:55:57.206075327 +0800
|
|
+++ b/SConstruct 2014-04-08 22:57:58.692240224 +0800
|
|
@@ -819,7 +819,7 @@
|
|
"-Winvalid-pch"] )
|
|
# env.Append( " -Wconversion" ) TODO: this doesn't really work yet
|
|
if linux or darwin:
|
|
- env.Append( CCFLAGS=["-Werror", "-pipe"] )
|
|
+ env.Append( CCFLAGS=["-pipe"] )
|
|
|
|
env.Append( CPPDEFINES=["_FILE_OFFSET_BITS=64"] )
|
|
env.Append( CXXFLAGS=["-Wnon-virtual-dtor", "-Woverloaded-virtual"] )
|