mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
464 B
Diff
12 lines
464 B
Diff
diff -ru encfs-1.5.orig/encfs/NameIO.cpp encfs-1.5/encfs/NameIO.cpp
|
|
--- encfs-1.5.orig/encfs/NameIO.cpp 2009-03-03 14:56:44.000000000 +0000
|
|
+++ encfs-1.5/encfs/NameIO.cpp 2009-03-03 14:57:02.000000000 +0000
|
|
@@ -190,7 +190,7 @@
|
|
} else
|
|
{
|
|
bool isDotFile = (*path == '.');
|
|
- char *next = strchr( path, '/' );
|
|
+ const char *next = strchr( path, '/' );
|
|
int len = next ? next - path : strlen( path );
|
|
|
|
// at this point we know that len > 0
|