mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
455 B
Diff
12 lines
455 B
Diff
diff -urN a/src/CMakeLists.txt b/src/CMakeLists.txt
|
|
--- a/src/CMakeLists.txt 2015-02-23 16:10:22.000000000 -0700
|
|
+++ b/src/CMakeLists.txt 2015-02-27 05:34:00.436336619 -0700
|
|
@@ -144,7 +144,7 @@
|
|
)
|
|
|
|
set (BuildOptionsBasic
|
|
- "-std=c++11 -Wno-unused-parameter -O3 -msse -msse2 -mfpmath=sse -ffast-math -fomit-frame-pointer"
|
|
+ "-std=c++11 -Wno-unused-parameter -O3 -ffast-math -fomit-frame-pointer"
|
|
CACHE STRING "basic X86 complier options"
|
|
)
|
|
|