mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
365 B
Diff
13 lines
365 B
Diff
--- a/par2creatorsourcefile.cpp
|
|
+++ b/par2creatorsourcefile.cpp
|
|
@@ -224,6 +224,10 @@ bool Par2CreatorSourceFile::Open(CommandLine::NoiseLevel noiselevel, const Comma
|
|
cout << newfraction/10 << '.' << newfraction%10 << "%\r" << flush;
|
|
}
|
|
}
|
|
+ else
|
|
+ {
|
|
+ offset += want;
|
|
+ }
|
|
}
|
|
|
|
// Did we finish the last block
|