mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-12-08 23:03:46 +00:00
10 lines
304 B
Diff
10 lines
304 B
Diff
--- src/Attack.cxx
|
|
+++ src/Attack.cxx
|
|
@@ -83,6 +83,7 @@
|
|
int height = -1, width = -1;
|
|
|
|
player_name[0] = '\0';
|
|
+ glutInit(&argc, argv);
|
|
parseCommandLine(argc, argv, mode, port, host_name, player_name, height, width);
|
|
run_crack_attack(mode, port, host_name, player_name, height, width);
|
|
|