mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
16 lines
415 B
Diff
16 lines
415 B
Diff
diff --git a/posix/regex_internal.c b/posix/regex_internal.c
|
|
index bc19243..124f8cc 100644
|
|
--- a/posix/regex_internal.c
|
|
+++ b/posix/regex_internal.c
|
|
@@ -868,7 +868,7 @@ re_string_peek_byte_case (const re_string_t *pstr, int idx)
|
|
}
|
|
|
|
static unsigned char
|
|
-internal_function __attribute ((pure))
|
|
+internal_function
|
|
re_string_fetch_byte_case (re_string_t *pstr)
|
|
{
|
|
if (BE (!pstr->mbs_allocated, 1))
|
|
--
|
|
1.7.3.4
|
|
|