mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
15 lines
378 B
Diff
15 lines
378 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index d4b6530..cfc02c7 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -219,9 +219,7 @@ endif()
|
|
|
|
if (BUILD_PYTHON)
|
|
if(USE_SYSTEM_PYBIND11)
|
|
- include(pybind11Config)
|
|
- include(pybind11Common)
|
|
- include(pybind11Tools)
|
|
+ find_package(pybind11 CONFIG)
|
|
else()
|
|
add_subdirectory(deps/pybind11-2.5.0)
|
|
endif()
|