mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
504 B
Diff
13 lines
504 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 57f767af..6b9403ef 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -97,7 +97,7 @@ if (NOT MSVC)
|
|
|
|
# llhttp
|
|
find_path(LLHTTP_INCLUDE_DIR llhttp.h)
|
|
- find_library(LLHTTP_LIBRARY libllhttp)
|
|
+ find_library(LLHTTP_LIBRARY llhttp)
|
|
if (LLHTTP_INCLUDE_DIR AND LLHTTP_LIBRARY)
|
|
message(STATUS "Found llhttp ${LLHTTP_INCLUDE_DIR} ${LLHTTP_LIBRARY}")
|
|
add_library(llhttp_static STATIC IMPORTED)
|