mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
22 lines
697 B
Diff
22 lines
697 B
Diff
--- a/lsdvd.c 2006-03-02 07:48:11.000000000 -0600
|
|
+++ b/lsdvd.c 2007-09-27 19:15:28.000000000 -0500
|
|
@@ -13,6 +13,7 @@
|
|
* 2003-04-19 Cleanups get_title_name, added dvdtime2msec, added helper macros,
|
|
* output info structures in form of a Perl module, by Henk Vergonet.
|
|
*/
|
|
+#include <stdint.h>
|
|
#include <dvdread/ifo_read.h>
|
|
#include <string.h>
|
|
#include <sys/stat.h>
|
|
--- a/configure 2005-12-12 14:22:45.000000000 -0600
|
|
+++ b/configure 2007-09-27 19:15:13.000000000 -0500
|
|
@@ -2887,8 +2887,8 @@
|
|
cat confdefs.h >>conftest.$ac_ext
|
|
cat >>conftest.$ac_ext <<_ACEOF
|
|
/* end confdefs.h. */
|
|
-#include <dvdread/ifo_read.h>
|
|
#include <stdint.h>
|
|
+#include <dvdread/ifo_read.h>
|
|
int
|
|
main ()
|
|
{
|