PKGBUILDs/extra/nxserver/nxcompsh-gcc43.patch
2009-10-09 21:23:22 -05:00

19 lines
352 B
Diff

--- nxcompsh/Misc.h~ 2007-06-04 13:39:49.000000000 +0200
+++ nxcompsh/Misc.h 2008-04-12 12:46:24.000000000 +0200
@@ -18,10 +18,12 @@
#ifndef Misc_H
#define Misc_H
-#include <iostream.h>
+#include <iostream>
-#include <errno.h>
-#include <string.h>
+#include <cerrno>
+#include <cstring>
+
+using namespace std;
//
// Error handling macros.