mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
287 B
Diff
12 lines
287 B
Diff
diff --git a/library/ssh/SSHSftp.cpp b/library/ssh/SSHSftp.cpp
|
|
index 1e82876c4..2969fcde6 100644
|
|
--- a/library/ssh/SSHSftp.cpp
|
|
+++ b/library/ssh/SSHSftp.cpp
|
|
@@ -28,6 +28,7 @@
|
|
#ifndef _MSC_VER
|
|
#include <unistd.h>
|
|
#endif
|
|
+#include <algorithm>
|
|
#include <vector>
|
|
#include "SSHSftp.h"
|
|
|