mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-18 22:54:00 +00:00
18 lines
839 B
Diff
18 lines
839 B
Diff
From: Marcel Holtmann <marcel@holtmann.org>
|
|
Date: Mon, 6 Oct 2008 08:01:50 +0000 (+0200)
|
|
Subject: Display the alias instead of the remote device name
|
|
X-Git-Url: http://git.kernel.org/?p=bluetooth%2Fbluez-gnome.git;a=commitdiff_plain;h=7256de93be73f50913f6689a0690e3c0a28dfe3b
|
|
|
|
Display the alias instead of the remote device name
|
|
diff -Nur -x '*.orig' -x '*~' bluez-gnome-1.8/wizard/main.c bluez-gnome-1.8.new/wizard/main.c
|
|
--- bluez-gnome-1.8/wizard/main.c 2008-10-06 01:23:55.000000000 -0500
|
|
+++ bluez-gnome-1.8.new/wizard/main.c 2008-10-06 08:27:57.000000000 -0500
|
|
@@ -353,7 +353,7 @@
|
|
gtk_tree_model_get(model, &iter,
|
|
BLUETOOTH_COLUMN_PAIRED, &paired,
|
|
BLUETOOTH_COLUMN_ADDRESS, &address,
|
|
- BLUETOOTH_COLUMN_NAME, &name,
|
|
+ BLUETOOTH_COLUMN_ALIAS, &name,
|
|
BLUETOOTH_COLUMN_TYPE, &type, -1);
|
|
|
|
if (paired == TRUE)
|