mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
20 lines
607 B
Diff
20 lines
607 B
Diff
--- src/celengine/overlay.h.orig 2009-07-08 02:27:08.000000000 -0400
|
|
+++ src/celengine/overlay.h 2009-07-08 02:27:28.000000000 -0400
|
|
@@ -10,6 +10,7 @@
|
|
#ifndef _OVERLAY_H_
|
|
#define _OVERLAY_H_
|
|
|
|
+#include <cstdio>
|
|
#include <string>
|
|
#include <iostream>
|
|
#include <celtxf/texturefont.h>
|
|
--- src/celengine/star.cpp.orig 2009-07-08 02:40:52.000000000 -0400
|
|
+++ src/celengine/star.cpp 2009-07-08 02:41:08.000000000 -0400
|
|
@@ -8,6 +8,7 @@
|
|
// of the License, or (at your option) any later version.
|
|
|
|
#include <celmath/mathlib.h>
|
|
+#include <cstdio>
|
|
#include <cstring>
|
|
#include <cassert>
|
|
#include "celestia.h"
|