mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
11 lines
317 B
Diff
11 lines
317 B
Diff
--- gnuchess-5.07/src/input.c.orig 2005-11-11 00:45:40.000000000 +0100
|
|
+++ gnuchess-5.07/src/input.c 2005-11-11 00:45:51.000000000 +0100
|
|
@@ -92,7 +92,7 @@
|
|
fgets(inputstr, MAXSTR, stdin);
|
|
}
|
|
|
|
-static pthread_t input_thread;
|
|
+pthread_t input_thread;
|
|
|
|
/* Mutex and condition variable for thread communication */
|
|
|